Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No network or sim data

  1. #1
    Default No network or sim data
    Hi there, had some bad luck and broke 2 smartphones in about a 2 week timeframe.

    One of my buddies sold me his i phone 3gs.

    It had the newest firmware 4.3.5 installed on it from itunes.

    I have tmobile so i downloaded redsn0w and unlocked and jailbroke the phone and got it fired up for the first time.

    Worked except i have no carrier. It says unable to load network list. I also dont have any contacts or anything from my sim card....


    This iphone buisness is new to me, took me 2 nights of reading and trial and error to get this far.

    Ive was seaching around and i ran into this site and read some stickys and from what i gather, my broadband version 05.16.02 may be the reason i am having trouble?

    Before i try to downgrade the modem firmware and possibly screw it up more id like to know if im on to something or not. I DONT have anything backed up either because that was part of the trial and error so i cant downgrade firmware....


    Thanks in advance. Hopefully i can get this figured out, this is an inconvinience without a phone

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Even if you install iPad bb on your 4.3.5, ultrasnow not not unlock your iPhone.
    Best thing for you to do is downgrade to 4.1 , install iPad bb to be unlocked with ultrasnow from Cydia.
    Put iPhone into normal dfu mode , run iTunes : shift + restore to stock 4.1 firmware.
    Run TU , hit exit recovery to kick out error 1015
    Now at emergency , either jailbreak with redsnow 0.9.6 b6 or lime rain .
    Run redsnow and only choose iPad bb.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    Supebee (2011-09-29)

  4. #3
    well i cant revert back to 4.1 firmware since i got the phone with 4.3.5 and i dont have any shsh blobs saved.

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Apple resigns back 4.1 as a good gestures for you guys

  6. #5
    redsnow freezes during the "uploading ramdisk" stage.

    ok the problem was i had to go and right click on redsn0w and click "run in xp sp2" mode, then right click and "run as admin"

    that got it to work.


    Now i have 4.1 firmware and 6:15:00 baseband....


    BUT STILL NO NETWORK CARRIER OR CONTACTS OR ANYTHING... am i missing a step on unlocking the phone?

    im an idiot, i never installed ultrasn0w.


    Thanks for all your help iYoew!
    Last edited by Supebee; 2011-09-29 at 03:41 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •