Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey ultra 4.3.3 T-mobile no sim installed error Please Help!

  1. #1
    Default Gevey ultra 4.3.3 T-mobile no sim installed error Please Help!
    Hi,
    I have purchased the gevey sim ultra form applenberry.com since there are just way too many fake out there. Anyway, I followed every single steps from their site for countless time, still no luck getting a signal, all I got is no sim installed when I turned on the phone.
    I have tried so many different way from google, airplane mode on and off; 3g is off, data roaming is on, etc.
    One thing is my sim is a old t-mobile sim, not the micro sim, will that make a different?
    I am sure there is nothing wrong with the sim because I am still using it on another phone.
    Also when I tried to put the sim in without the gevey chip and tray, just the original tray from the phone, it won't even recognize the sim at all, all it did is no sim installed pop up.
    Mine is on 4.3.3 bb 04.10.01 jail-broken with redsn0w
    Please help!!!

  2. #2
    I can help if you still need it. I'm with tomblike on 4.3.3 04.10.01 bb using gevey sim as well.

  3. #3
    Thanks! I got it fixed already, found out I will need to cut more, because it's the old sim, it will require you to cut into the metal part in order to match the chip. But for those who need to cut the old sim, be very careful, cut a small portion at a time, you don't want to damage the sim.
    Good luck out there!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •