Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does Ultrasn0w work on an iPhone 4 with 4.3.5? I have 01.59.00 baseband still.

  1. #1
    Default Does Ultrasn0w work on an iPhone 4 with 4.3.5? I have 01.59.00 baseband still.
    It keeps giving me sim failure and invalid sim. Ive rebooted like 30 times... driving me nuts

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    I may be wrong, but I think so.
    Don't remember seeing this combo since pwnagetool or sn0wbreeze don't support 4.3.5 and very few 1.59.0 are out.

  3. #3
    I cant figure out how to get it working... anyone have a suggestion? Or anyone successfully done this?

  4. #4
    I would just say to downgrade back down to 4.3.3 for the time being until iOS 5 comes out. 4.3.5 doesnt have much different than the 4.3.3 fw. And iOS5 should only be like a month away.

  5. #5
    For some reason cydia doesn't show that it saved my 4.3.3 shsh blobs.

    It just shows 4.2.1, 4.3.0 & 4.3.5

  6. #6
    iPhoneaholic unklbyl's Avatar
    Join Date
    Mar 2010
    Location
    USA & Europe
    Posts
    457
    Thanks
    46
    Thanked 28 Times in 26 Posts

    Go 4.3.0

  7. #7
    have you tried to removing Ultrasnow and then re-installing it?

  8. #8
    Also download TinyUmbrella and see what blobs are saved from there. But I would agree if you can't find one for 4.3.3 to just use 4.3.0.

  9. #9
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by reznor9 View Post
    For some reason cydia doesn't show that it saved my 4.3.3 shsh blobs.

    It just shows 4.2.1, 4.3.0 & 4.3.5
    4.2.1 is an excellent choice. The major option missing is Personal Hot Spot.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •