Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G jailbreak upgrade from 3.1.2 to 3.1.3

  1. #1
    Default 2G jailbreak upgrade from 3.1.2 to 3.1.3
    Can anyone please help.

    I have a unlocked 2G iphone on 3.1.2 at present, and I want to upgrade to 3.1.3, can anyone please help how to do this.

    Thanks Jk.

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Download both iOS 3.1.2 and 3.1.3 firmwares and redsn0w 0.9.4

    Restore 3.1.3: shift/click restore select 3.1.3 using iTunes
    Run redsn0w, point to 3.1.2 (not 3.1.3) to jailbreak.

    Install ultrasn0w (via Cydia) to unlock.

  3. #3
    Hi Mes, many thanks for the quick reply, can you help me find the downloads for this one please.

    Thanks Jk.

    Problems finding download for Redsnow 0.9.4

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Here you go: redsn0w-win_0.9.4.zip

  5. #5
    Hi Mes, many thanks for Redsnow 0.9.4
    I have unlocked both our 2g iphone since new, and as I said I am on 3.1.2, when I go into itunes it offers me an update to 3.1.3, can I use this update directly? or should I update through restore?
    The Redsnow you gave me, should I unzip this file at this stage, normally I do this.
    You say point to 3.1.2, what do you mean by point.
    Finally, where do I find Ultrasn0w?
    Apologies for all the questions but I seem to have forgotten the correct procedure since upgrading to 3.1.2 some time ago.
    Any help would be appreciated,
    All the best from sunny Marbella in Spain.

  6. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Use the iTunes restore button. Update should not be used on jb'n iDevices. Yes, unzip redsnow and run with as administrator. The first thing redsnow asks is select the iOS, select 3.1.2 (not 3.1.3).

    One comment: I am really surprised you want to update to 3.1.3. There is no difference from 3.1.3 except the very small number. If you don't need 3.1.3, I strongly recommend stay away.

    Good luck.

  7. #7
    Hi Mes, many thanks for that, I am trying to install Mobile Voip on my phone but although I have 3.1.2 the application says I need 3.2 software update, that is the only reason I want it updated.
    Not sure now if I need 3.1.3, what do you think before I go ahead.
    Thanks again Jk.

  8. #8
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    3.1.3 will not meet the VoIP 3.2 requirements

  9. #9
    Ok Mes, you have been very helpful, what do I need for 3.2, the mobile voip works fine on my Ipad 2.

    Great site by the way, all the best Jk.

  10. #10
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    What you need can not be installed on a 2G.
    3.1.3 is less than 3.2

  11. #11
    Hi Mes, many thanks for all your help, I have decided not to upgrade to 3.1.3, I think I will buy a new iphone, possibly a iphone 4 or 4GS.
    I appreciate all your help and sorry to trouble you with this one.
    Have a nice day,
    John.
    (Marbella, Spain)

  12. #12
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    No problem. Probably a good idea to stay put. New phones are 'almost here' .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •