Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No EDGE Using Gevey iPhone 4

  1. #1
    Default No EDGE Using Gevey iPhone 4
    Hiii,

    I have a new iphone 4 with me and i just took a plan with Tmobile 1500 minutes or messages and 30mb of Data, although i had a different plan on my 3gs the edge symbol showed up and i could use it fine but that was software unlocked with ultrasn0w, im using the Unofficial Gevey Supreme Pro Plus RED, and everything works fine but my edge symbol doesn't even load, i've tried fixing the apn but it doesn't work and no web pages will load.
    I have gotten it to work only once but after my phone died i tried everything in my power to get it to work again but it simply won't.. Did anyone have this problem before and if so whats your solution? how did you get the edge symbol to show up and work?
    I have Data roaming on, and Data on, i've played with the apn settings still no budge. When i do the MANUAL unlock process (112,airplane mode, etc) then my bars show up and edge works and the symbol shows up and i can use my data and everything! but my service goes away in about a minute. But if i do the automatic unlock way my service is stable but my edge doesn't work. Please help guys thanks !


    Thanks in advance for the help!

    -Steven

  2. #2
    Bump,,, any help yet guys?

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What APN's have you tried

  4. #4
    happen the same i have iphone 4 version 4.3.5 i have t zone , unlock with gevey sim after unlock with gevey sim card now no edge i put apn is epc.tmobile.com please help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •