Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 4.3.3 (now 4.1) with 6.15.00 baseband - No Service

  1. #1
    Default iPhone 3GS 4.3.3 (now 4.1) with 6.15.00 baseband - No Service
    Hello, I have an iPhone 3GS which was upgraded to iOS 4.3.3, I then decided to jailbreak and unlock it by upgrading to the iPad 6.15 baseband, it worked fine for about a month but suddenly it says No Service while the sim is installed, I've tried other sim cards but with no luck... I have also tried reinstalling ultrasn0w as well as restoring to 4.3.3, then re-jailbreaking and re-unlocking again, many times. Today I downgraded the firmware to 4.1 and tried to unlock again, but still No Service :/

    Does anyone have any idea how I could go about fixing this?

    Many thanks, Jordan

  2. #2
    Make sure to activate it with official sim card. If you use pwnage tool or sn0wbreeze, make sure to uncheck activate. This made the whole difference for me on a couple of 3GS' so far. Hactivation didn't work. I personally think it's the best way, but some use SAM.

  3. #3
    Ah thank you very much, I'll give that a go, I've been using the Hacktivate option on sn0wbreeze as I don't have an original o2 sim, I assume I can get a PAYG o2 sim from a store right?

    Thanks

  4. #4
    Sorry for the delayed reply. I'm not sure about o2. I just know around here I keep active and inactive sims from AT&T to get the job done. Once I quit hactivating, I've never had an issue. It's a small thing, but seems to be a key bonus point.

  5. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    +1 A small thing true, but a whole lot less headaches

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •