Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't unjailbreak my 3GS - can anyone help?

  1. #1
    Default Can't unjailbreak my 3GS - can anyone help?
    Hi I have an iPhone 3GS (new bootrom) that I'd like to unjailbreak. I am jailbroken on 4.3.3 with snowbreeze (latest version).

    When I try to restore on iTunes at some point in the process iTunes gives error 1015. I tried using ireb to put it into DFU, same error. I tried downloading the 4.3.4 firmware and using shift + restore.

    I tried editing the host file and adding 74.208.105.171 gs.apple.com, which gives a different error 3194 - but I suspect this is the wrong route as I do not want to jailbreak so I should be trying to get it to work with Apple's servers right? All the other suggestions I've found like using tiny umbrella etc all seem to be related to jailbreaking so I'm not sure if it's stuff I should be trying.

    Searching on the internet brings up what to do with the 1015 error if you want to jailbreak - I can't find any knowledge on what to do with this error if you want to unjailbreak.

    I'm not sure what baseband is on the iPhone but I remember updating it at some point when jailbreaking.

    Any help would be much appreciated, cheers.

    edit - apologies, I posted this message in the wrong forum accidentally. I can't see a way of deleting it so I'll repost in the correct forum.
    Last edited by sach160; 2011-07-24 at 05:33 PM.

  2. #2

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you have the iPad baseband installed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •