Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to UNLOCK iPhone 4.3.4, 5.16.02 baseband.--- Question

  1. #1
    Default How to UNLOCK iPhone 4.3.4, 5.16.02 baseband.--- Question
    Hey Simon,
    I was hoping I could find some help with my iPhone 3gs-4.3.4 f/w 5.16.02. After reading through the forums I've found in order to unlock my phone I'll need to update to the iPad baseband, 6.15.00, which I'm willing to do. Could someone point me in the right direction with a link to the tutorial or tell me which program to use? I see there is the redsn0w method but it doesn't say anything about firmware 4.3.4, just 4.1. I just don't want to make a permanent mistake and end up with an iPod touch/paper weight.
    Thanks for your time.

    Robert

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Quote Originally Posted by Rubley21 View Post
    Hey Simon,
    I was hoping I could find some help with my iPhone 3gs-4.3.4 f/w 5.16.02. After reading through the forums I've found in order to unlock my phone I'll need to update to the iPad baseband, 6.15.00, which I'm willing to do. Could someone point me in the right direction with a link to the tutorial or tell me which program to use? I see there is the redsn0w method but it doesn't say anything about firmware 4.3.4, just 4.1. I just don't want to make a permanent mistake and end up with an iPod touch/paper weight.
    Thanks for your time.

    Robert
    Were you jailbroken before you updated to 4.3.4? If yes there are remote chances of your phone getting unlocked . Otherwise no.
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  3. #3
    No, It's an AT&T phone at the moment Purchased of CL. It isn't locked though. It just says NO SIM up top and I'm able to navigate through the phone, however no cydia etc.

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by Rubley21 View Post
    No, It's an AT&T phone at the moment Purchased of CL. It isn't locked though. It just says NO SIM up top and I'm able to navigate through the phone, however no cydia etc.
    4.3.4 does have a jailbreak with redsn0w but its tethered and not 100% fully functional. Plus ultrasn0w doesn't work for 4.3.4 at the moment. If the phone wasn't jailbroken anytime before the 4.3.4 upgrade then you're stuck I'm afraid.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    +1. I also believe there isn't an option to upgrade the baseband with that version of redsn0w anyhow.

  6. #6
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Try running tinyumbrella with fetch shsh blobs from Cydia enabled under
    Advanced option ( look around in tinyumbrella I don have a computer ATM so don't remember the exact menu and option)
    If it fetches shsh then well and good.. Or u r stuck.
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  7. #7
    Hi, I also have a iPhone 3GS 4.3.4 with 05.16.02 firmware.
    I had previously unlocked and jailbroken my phone before. But it became "lock" again after I updated my software with iTunes. Is there anything I can do to "unlock" again? I've tried a few third party unlock software and they promised so much they CAN'T deliver.

  8. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You're situation applies with this one, same answer. You can't unlock unless you upgrade to the iPad bb which cannot be done bc redsn0w apparently doesn't have the option for 4.3.4 and up. It would only work if you have SHSHs for 4.3.3 at least and downgrade to that, then use redsn0w to jb, upgrade bb, and unlock.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •