Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3GS 6.15 baseband not able to restore or turn on

  1. #1
    Default 3GS 6.15 baseband not able to restore or turn on
    Here is the story:

    I used redsn0w with a brand new 4.3.3 iPhone that my friend just got from the apple store, because he bricked the other, but they were nice enough to give him a new one. I downloaded the 4.3.3 ipsw and selected the options install cydia and install the iPad baseband (he's on tmobile so he needs it unlocked). Everything went fine until we launched cydia and it kept saying it was preparing the file system, for over 20 minutes. So I shut the phone down and turned it back on.. same thing... Then i attempted to go through redsn0w again but only use the install cydia option. This seemed to go ok until the phone began to attempt to start and never started.

    Now the phone simply tries to boot but never actually does. It can still get into DFU mode.

    If I try to put a custom IPSW on it, I go through redsn0w to get it into DFU then go to iTunes, and iTunes does not let me, it gave me the 3149 error on windows and a generic one on my mac. I have tried to change the host file and that does not work. I am running Lion, but I have tried it on Windows 7 as well.

    I have also tried these methods:

    How To Restore 6.15.00 3Gs to 4.3.3 Firmware Untethered & Unlock! | EverythingApplePro

    I tried to use tiny umbrella as well but it will not recognize the device or list any of its specs. When its in dfu i pressed fix recovery and at one point the phone gave me this screen:

    I tried unchecking the set hosts to cydia on exit box and that did not make iTunes budge. I have tried this on windows and Lion.

    Do you guys have an thoughts or suggestions? Maybe I'm doing something wrong? If anyone has insight or solution to this problem Could you list it out step by step on what I should do? I just want to make sure I do this right if there still is a way to fix it.

    At the moment the phone is stuck on trying to boot over and over again.

  2. #2
    Put phone into DFU.
    Open tinyumbrella start TSS server.
    Shift restore in iTunes and select cust 4.3.3.
    Upon reaching error 1013 close tinyumbrella and iTunes and put the phone into DFU.
    Download and run fixrecovery43. (if your using windows make sure you have permissions).
    Job done!

  3. #3
    Thanks for the help so far!

    Here is the order that I did things in and what happened.

    First I put the phone in DFU without using redsn0w, turned on tiny umbrella and ran the server. Then i turned on iTunes and tried to install the custom IPSW, it gave me error 1600. I went on to use fix recovery43 and it seemed to do its job. After it was done the phone was still just trying to boot, but would not.

    Then I put the phone into DFU using redsn0w and repeated the process, except iTunes actually updated the phone. Problem is, it will not come out of DFU mode now. I tried to run fix recovery43 and it gave me this:

    "Hooking jump_to command
    libusb:error [darwin_transfer_status] transfer error: timed out
    Exiting libpois0n

    i tried to go to DFU through redsn0w and did. Went to iTunes with tiny umbrella running its server and it gave me error 1600 again.

    Currently the phone is in DFU and will not come out whether i try to reset it or hold both buttons for 25 seconds+.

  4. #4
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Thanked 93 Times in 92 Posts

    Do this. Restore to a stock 4.3.3
    Will give u an error.
    Then run fixrecovery43.

    Instead of fixrecovery run redsn0w and install Cydia ..
    Will hacktivate it.
    If it works
    Follow this :
    Download SAM to Activate iPhone 4/3GS Officially on iOS 4.3.3 | Jaxov

    Then install Ultrasn0w.. Don do this if u used fixrecovery..

    Ps : I replied to the thread u made in other forum. Don pm me as I said there . follow this.. M sure it will work. It basically has to work.

  5. #5
    So I did the first one.

    I DFU'd it through redsn0w and then installed the stock operating system until iTunes gave me error 1015.

    Then I ran fixrecovery43 which seemed to work, but after everything was does it went straight back to DFU mode.

    This is the text from fixrecovery43

    Initializing libpois0n
    No matching processes belonging to you were found
    Waiting for device to enter DFU mode
    opening device 05ac:1227...
    Found device in DFU mode
    Checking if device is compatible with this jailbreak
    Checking the device type
    Identified device as iPhone2,1
    Preparing to upload limera1n exploit
    Resetting device counters
    Sending chunk headers
    Sending exploit payload
    Sending fake data
    libusb:error [darwin_transfer_status] transfer error: timed out
    Exploit sent
    Reconnecting to device
    Waiting 2 seconds for the device to pop up...
    opening device 05ac:1227...
    Preparing to upload iBSS
    Checking if iBSS.n88ap already exists
    Preparing to fetch DFU image from Apple's servers
    Fetching Firmware/dfu/iBSS.n88ap.RELEASE.dfu...
    [==================================================] 100.0%
    Uploading iBSS.n88ap to device
    [==================================================] 100.0%
    Reconnecting to device
    Waiting 10 seconds for the device to pop up...
    opening device 05ac:1281...
    Setting to configuration 1
    Setting to interface 0:0
    Preparing to upload iBSS payload
    Loaded payload for iBSS on n88ap
    Resetting device counters
    Uploading iBSS payload
    [==================================================] 100.0%
    Executing iBSS payload
    Initializing greenpois0n in iBSS
    Checking if device is already jailbroken
    Booting jailbreak ramdisk
    BOOT: Preparing to upload ramdisk
    [==================================================] 100.0%
    Executing ramdisk
    Setting kernel bootargs
    Preparing to upload devicetree
    Checking if DeviceTree.n88ap already exists
    Preparing to fetch firmware image from Apple's servers
    Fetching Firmware/all_flash/all_flash.n88ap.production/DeviceTree.n88ap.img3...
    [==================================================] 100.0%
    Resetting device counters
    Uploading DeviceTree.n88ap to device
    [==================================================] 100.0%
    Loading devicetree
    Preparing to upload kernelcache
    Checking if kernelcache already exists
    Fetching kernelcache.release.n88...
    [==================================================] 100.0%
    Resetting device counters
    [==================================================] 100.0%
    Hooking jump_to command
    libusb:error [darwin_transfer_status] transfer error: timed out
    Exiting libpois0n

    If I attempt to press fix recovery on tiny umbrella it just stays on this screen: and does not budge.
    Last edited by paulius005; 2011-07-22 at 12:28 AM.

  6. #6
    Livin the iPhone Life
    Join Date
    Nov 2007
    Arkham Asylum
    Thanked 104 Times in 103 Posts

    I mentioned this on another thread with a similar issue. Try modifying the hosts.

    navigate to C: \Windows\System32\drivers\etc\ hosts
    and add this line at the bottom below the local hosts line:

    Then redo the process

  7. #7
    I have already modified hosts

    Also, I am not sure if thats the proper way for it to function. But when the iPad base bands were installing the loading bar was about halfway and stayed there until the screen went black, so I am not sure if it crashed or what happened.

    Just trying to provide as much detail as possible.
    Last edited by paulius005; 2011-07-22 at 12:41 AM.

  8. #8
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Thanked 93 Times in 92 Posts

    I think the problem is with u not having the blobs.. Do this.
    Download ifaith. Dump shsh for 4.3.3
    Make a signed ipsw with them.

    Then run fixrecovery 43 when u get 1015 . Let me know if it works.
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts