Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey Ultra and FuriousMod

  1. #1
    Default Gevey Ultra and FuriousMod
    I have a quick question about using the gevey ultra and FuriousMod.
    Im still slightly confused to the order in which this unlock process must be done.
    I am moving to Africa in 1 week, and have purchased the gevey ultra to hopefully use my iphone 4 (4.3.3 baseband 4.10.1) while im there.
    In regards to furiousmod. Can I download that onto my jailbroken while here in the US and still on my att plan, or do I have to wait until I get there and purchase the sim card i will be using on the network within Namibia? Im worried about internet opportunities there so figured I would just have it on the phone prior to arrival and insert the sim once I get there. Is that doable?
    Also, when I went ahead and downloaded furiousmod, and went back into cydia, it refreshed and this screen came up. Does anyone have any experience with the best way/tips of successfully getting the ultra working and what steps can be done state side?
    -photo.png
    TIA!

  2. #2
    Oh, my god, so unfortunately, i also have bought a new gevey ultra , but everything goes well.

  3. #3
    Mine says the same thing when it reloads in cydia, but the phone still works. I had to redo process twice before it finally worked. heres what i did:
    turn off phone. take out gevey sim . turn on phone got into cydia and delete furiuosmod and reboot. install furiosmod again. turn off phone. put in gevey/sim. turn on phone. For me the next part takes longer than the say, so suggest you wait for it. gevey message comes up, hit accept and wait for it to finish. This is what i saw: first. 1 bar, then no service, then no sim installed, then finally all bars and tmobile logo. When i did it the second time (after i didnt think it worked) i also turn airplane mode on then off and i finally got all bars. everthing is working fine now, but i stll get that screen u have when cydia reloads its packages. im assuming its not hurting anything so ive been ignoring it. hope this helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •