Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service, No Network, No Carrier after Jailbreak

  1. #21
    I don't think Beta 3 will work on a 3G. I will try it when I get home though. He is on the 6.15.00 baseband running 4.2.1 firmware. If I put my SIM in his phone, nothing happens. If I try to install any other custom firmware, it fails. Even doing a Hactivated version of 4.2.1 or 4.3.1 with ultrasn0w unlock fails.

    I just picked up an iPhone 2G today on FW 3.1.3 and 4.05.04_G baseband. Unlocked for T-Mobile user. Put my AT&T SIM in, 5 seconds later I have a signal and the phone is active.

  2. #22
    Green Apple Jodydoc's Avatar
    Join Date
    May 2011
    Location
    South Derry, Northern Ireland
    Posts
    87
    Thanks
    11
    Thanked 2 Times in 2 Posts

    guys i have the same problem...3GS on 4.2.1 and ipad bb! im thinking they have killed it! all was fine until i got my phone back from the repair shop..now no signal etc after restoring to a custom 4.2.1 fw and then unlock with ultrasnow. my iphone recognises o2 in settings etc but stil no signal or maybe one bar but stil useless. any ideas? do u think we are always guna be stuck at this baseband?

  3. #23
    just got the solution.. downgrade back to stock 4.3.3 then jailbreak with redsnow 9.6c15 then tick option install ipad baseband..

  4. The Following User Says Thank You to saxmydix For This Useful Post:

    Eman_A_Kcal_I (2011-07-29)

  5. #24
    Quote Originally Posted by saxmydix View Post
    just got the solution.. downgrade back to stock 4.3.3 then jailbreak with redsnow 9.6c15 then tick option install ipad baseband..

    YOU ARE MY MOTHER-F'ing HERO!!

    I am so glad my 3GS is working again. So tired of being back on a 2g.
    Here's what I did to get it going. Obviously, install 4.3.3 stock, Jailbreak with Redsn0w and install iPad Baseband.
    After that, installed Carrier Fix via Cydia.pushfix.info repo source. Then, after a reboot, installed Ultrasnow. Now, it's working!

  6. #25
    Default you are just too good...
    Quote Originally Posted by saxmydix View Post
    just got the solution.. downgrade back to stock 4.3.3 then jailbreak with redsnow 9.6c15 then tick option install ipad baseband..
    thanks a ton ....I did what u said and then after ultrasnow and reboot the issue was fixed.

    Now that iphone 4s is released with ios 5, i have ordered an iphone 4s. But want to upgrade my old iphone 3gs to ios 5 and that is how all the issues started. The only problem is that once I activate my new iphone , my sim in this 3gs will be deactivated and i dont know if later I can upgrade the os on my 3gs?
    I need to know if I can upgrade my 3gs phone to ios 5 . I have 6.15.00 baseband and official att network.4.3.3. firmware..

  7. #26
    According to ih8snow, the 6.15.00 baseband will not work on iOS 5 with Official AT&T carrier. There is something with the Hacktivation that locks down the SIM. So, as of right now, any device on the 6.15.00 baseband needs to just stay on 4.3.3 FW to stay jailbroke, unlocked, and useable. Sorry for the bad news; that's why I sold my 3GS and upgraded.

  8. #27
    Look if you have a 3G or a 3GS DO NOT update past 4.1 IF you rely on the iPad BB unlock! It would appear that apple have somehow managed to block the iPad BB once it's been updated past 4.1. And unfortunately it would also appear (due to many people saying the same thing) that once you do it it can't be undone! Not even by downgrading the FW again. Don't believe me? Search through posts there's many instances backing this up! I have a 3G myself with the iPad BB as a spare running on 4.1 and it still works no problem.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •