Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Did I buy fake gevey

  1. #1
    Default Did I buy fake gevey
    Code:
    http://www.viddler.com/explore/patt2k/videos/10/
    Can you guys please take a look at this video? you guys have more exp then I do with this. I have perfectly cut simple mobile micro sim it fits perfectly and this is my replacement gevey (bought on ebay).

    Thank you for any help

  2. #2
    So the issue that you're having is that "No Sim Card Installed" message that you are getting right away and no Gevey welcome message. Try to reset your network settings.

  3. #3
    Hi there , thank you for the reply I just tried that and it didnt work (this is my 2nd gevey that I bought from ebay second one is as a replacement) and it's still same thing.

    Is there anything else that I can try?

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    How old is the sim card? I would check the connectors on the sim card and replace the sim with a new one if the old one looks too worn. its not uncommon to replace the sim as many people did this to get their geveys working. Make sure the 3g network is turned off as well. Some people have had progress with this turned off.

  5. #5
    Quote Originally Posted by ihappy View Post
    How old is the sim card? I would check the connectors on the sim card and replace the sim with a new one if the old one looks too worn. its not uncommon to replace the sim as many people did this to get their geveys working. Make sure the 3g network is turned off as well. Some people have had progress with this turned off.
    Hi thanks for the reply and the sim card is brand new I even have 3 more perfectly cut sim cards. Just tried to disable 3G and still NO GO. But how would I check the connectors? I have no idea how to do that (but as you could see when I put it in without gevey it detects sim but wont give network signal)
    Last edited by patt2k; 2011-06-25 at 06:35 PM.

  6. #6
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    I was assuming the sim was old and the connectors sometimes go weak from scratches from constant usage and removing of the sim from the device but you said it was a new sim so it shouldn't give you any problems. As far as the turbo sim goes you can try taking the gevey sim out and back in while the device is already on to see if it still tries to search for signal. I have seen the welcome screen come up that way as well. Other then that I have no idea why it won't work and could possibly be defective.

  7. #7
    Quote Originally Posted by ihappy View Post
    I was assuming the sim was old and the connectors sometimes go weak from scratches from constant usage and removing of the sim from the device but you said it was a new sim so it shouldn't give you any problems. As far as the turbo sim goes you can try taking the gevey sim out and back in while the device is already on to see if it still tries to search for signal. I have seen the welcome screen come up that way as well. Other then that I have no idea why it won't work and could possibly be defective.
    Thanks once again I tried that already so I am guessing this seller is selling fakes or ones that dont work I didnt spend much on it and got a replacement so I will just go to real gevey website and order it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •