Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey "no welcome screen"

  1. #1
    Default Gevey "no welcome screen"
    Hi I browsed a lot before posting and found nothing similar to me. The problem is that when put the sim with gevey interposed and turn on, the phone goes "searching..." then after a while "no service", I bought 2 gevey to avoid problems they both doing the same, what is I'm doing wrong here's some pics
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  2. #2
    It fits right and does not move, when I put the sim alone it recognize and lock himself
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  3. #3
    no doubt this one is fake

  4. #4
    Someone else confirm it's fake?

  5. #5
    Quote Originally Posted by jogwolf View Post
    Someone else confirm it's fake?
    From the pictures both are AUTHENTIC.

    @OP what firmware are you running?

  6. #6
    Quote Originally Posted by 13001r View Post
    From the pictures both are AUTHENTIC.

    @OP what firmware are you running?
    i was running on 4.1 2.10.04
    i just upgraded to the latest 4.3.3
    still not working, now im going out to buy 2 pay-as-you-go sim card
    from other network to check if its my sim

  7. #7
    I dont get a welcomes screen either.

    I am 4.1 / 02.10.04 as soon as i put mine in i just get "sim failure' message and it reads 'invalid sim' in the corner. the Ebay seller seems legit and other people who have gotten the Gevey have all given positive feedback.

    i even went out and got a new microsim to make sure it wasnt me

  8. #8
    well it is working with one of the 3 sim card i bought but its not my number
    this just like gambling, found out the right combinaison this just piss me off im ready to break everything in my ****** room

  9. #9
    You know you can request a PAC code for your number and then transfer it to the working sim right? Thats what I will do if I can even get it to work on one sim. (which I cant and ive tried 4 sims. surely I cant have messed them all up)

  10. #10
    Quote Originally Posted by Reginald1 View Post
    You know you can request a PAC code for your number and then transfer it to the working sim right? Thats what I will do if I can even get it to work on one sim. (which I cant and ive tried 4 sims. surely I cant have messed them all up)
    Thx for the info these card works it's cuttin right or finding the right sim the problem so don't give up

  11. #11
    Quote Originally Posted by Reginald1 View Post
    I dont get a welcomes screen either.

    I am 4.1 / 02.10.04 as soon as i put mine in i just get "sim failure' message and it reads 'invalid sim' in the corner. the Ebay seller seems legit and other people who have gotten the Gevey have all given positive feedback.

    i even went out and got a new microsim to make sure it wasnt me
    try disabling 3g (very important) and cellular data network before installing.

  12. #12
    Hmm, I tried that along with also turning off wifi but it didn't work. I read somewhere else that you need to keep wifi on so i tried that and it didnt work.

    The ebay seller offered to send me a new one and it should arrive tommorow so we'll see if its me or the gevey. I have a sad feeling its not the geveys fault. gonna go store and get some more sims too.

  13. #13
    I had the same problem right when you reboot go into settings phone then all the wat down to applications. Click on English or whatever then go to the home screen. The thing should pop up

  14. #14
    I wonder why I don't have this "Click on English" option.

  15. #15
    Gevey PRO is here which fixes this issue.

  16. #16
    Quote Originally Posted by Wolv3r1n3 View Post
    Gevey PRO is here which fixes this issue.
    Well since I updated my iphone to 4.3.3 04.10.x I think i am forced into getting a PRO gevey

  17. #17
    Nops, i am unlocked on iOS 4.3.3 using Gevey. There is no need buy pro if you have no issues with the normal release

  18. #18
    Quote Originally Posted by Wolv3r1n3 View Post
    Nops, i am unlocked on iOS 4.3.3 using Gevey. There is no need buy pro if you have no issues with the normal release
    edit: Nevermind i didnt see your response. I problem is I am having issues with the regular gevey.

    The link you posted says

    "Apart from new microchip and fast unlocking, Gevey Pro fixes the following issues found in initial release of Gevey SIM:

    In some cases, Gevey SIM fails to display the welcome message when a user reboots his iPhone."

    And that is the problem I have and I have been all over the internet trying every single suggested remedy.
    Last edited by Reginald1; 2011-05-14 at 01:52 AM.

  19. #19
    1. Make sure there is no SIM pin code enabled
    2. After restoring your firmware, do not restore backup -> First unlock using Gevey
    3. If you see Searching... or 1-signal bar in status-bar, it means Gevey is working atleast. If not then make sure your SIM sits tight on SIM interposer and SIM interposer sits tight on SIM tray. For more help, you can consult some comments here.
    4. Make sure your Gevey is genuine:
    http://www.mydalle.com/images/gevey/four.jpg
    http://www.mydalle.com/images/gevey/two.jpg

  20. #20
    Quote Originally Posted by Wolv3r1n3 View Post
    1. Make sure there is no SIM pin code enabled
    2. After restoring your firmware, do not restore backup -> First unlock using Gevey
    3. If you see Searching... or 1-signal bar in status-bar, it means Gevey is working atleast. If not then make sure your SIM sits tight on SIM interposer and SIM interposer sits tight on SIM tray. For more help, you can consult some comments here.
    4. Make sure your Gevey is genuine:
    http://www.mydalle.com/images/gevey/four.jpg
    http://www.mydalle.com/images/gevey/two.jpg
    The images you posted link to some logos?

    Also can I ask at the time you got your GEVEY was that exact one advertised as working on 4.3.3 because the one I got the ebay seller says it only works up 4.3.1 [i had 4.1 before today]

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •