Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Virgin restore not working.

  1. #1
    Green Apple
    Join Date
    Aug 2007
    Dublin, PA
    Thanked 4 Times in 4 Posts

    Default Virgin restore not working.
    My whole problem started since my youtube was not working. I used the latest iNdependance(with youtube fix) and followed the guide here

    Everything went fine, but after the unlock my youtube was still not working. I Then tried replacing lockdownd,data_ark.plist,device_private_key.pem,de vice_public_key.pem. This still did not work.

    From here i figured i would virginize the iPhone and thus followed Erica's guide:

    So, after doing this and a restore i am presented with this:

    Note - This is with Non - Active AT&T Sim. I tried the restore with my active AT&T amd was presented with the same error.

    Any help or advise would be greatly appreciated.

  2. #2
    Check your Firmware maybey its old or newer to suit your software.
    Iphone Love... I dreamed of a iphone before it was out..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts