Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Urgent Help needed....3G 3.1.2 baseband 5.14 bootloader 5.09

  1. #1
    Green Apple awaisagha's Avatar
    Join Date
    Jun 2009
    Location
    Lahore
    Posts
    34
    Thanks
    2
    Thanked 2 Times in 1 Post
    Default Urgent Help needed....3G 3.1.2 baseband 5.14 bootloader 5.09
    hi guys!
    my friend had an iphone 3G on 2.2.1 (jailbroken and unlocked via ultrasn0w)
    he mistakenly updated on itunes and phone got locked.

    i tried to update phone firmware to 4.1 which upgraded modem baseband to 5.14 and bootloader 5.09,after which i tried ultrasn0w but it didnt work,and phone became sluggish.
    i tried to downgrade it to 3.1.3 but it couldnt not jailbroken

    then i finally succeeded to downgrade it to 3.1.2 and did jailbreaking. (still modem baseband is on 5.14 and bootloader is on 5.09)

    i tried,yellowsn0w(added repo,couldnt download it)blacksn0w and ultrasn0w..none of them worked.

    i read on forums that this bootloader is not yet unlockable.

    all i am asking,to tell me some way that i can unlock this 3G 3.1.2 modem baseband 5.14.02 and bootloader 5.09

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    It is the baseband that is the key in unlocking. There is no unlock currently for that baseband but there may be soon (maybe even this month) so just hold tight a bit.

  3. #3
    Quote Originally Posted by x98car View Post
    It is the baseband that is the key in unlocking. There is no unlock currently for that baseband but there may be soon (maybe even this month) so just hold tight a bit.
    Pretty much what he said you can try running fuzzyband to see if you can drop your firmware to an unlockable one

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    He said he had 5.09 bootloader in his post so fuzzyband wont work.

  5. #5
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    He will have to wait

  6. #6
    Oops my bad need to read more carefully next time.

    But in that case x98car is exactly right lol

  7. #7
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    months

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by StealthBravo View Post
    months
    Not for the 3G/3GS Unlock. Or are you just trying to scare him

  9. #9
    Green Apple awaisagha's Avatar
    Join Date
    Jun 2009
    Location
    Lahore
    Posts
    34
    Thanks
    2
    Thanked 2 Times in 1 Post
    thanks to all guys who replied so kindly.i got i cant unlock it at this moment.
    thanks ppl.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •