Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5.14.02

  1. #1
    Default 5.14.02
    at the moment im phoneless and i need to have my phone activated but im on the 5.14.02 baseband which hasant been unlocked is there something i can do so i can use my phone they said after 4.2 there will be an unlock for the baseband 5.14.02 but i havent heard talk about well not like i research for it i just check musclenerds twitter ahha anyways is there something i can do or do i have to just wait it out

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    thread moved

  3. #3
    You can only carrier unlock this at the moment if you are on bootloader 5.08- if you are installing fuzzyband through cydia can downgrade your baseband so you can carrier unlock with ultrasn0w.

    If your bootloader is 5.09+ then unfortunately you are going to have to wait until the new ultrasn0w is released.

    Thanky thanky

  4. The Following User Says Thank You to mattybobatty For This Useful Post:

    raptor67 (2010-11-21)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •