Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G 3.1.3 dead after unlock

  1. #1
    Unhappy 3G 3.1.3 dead after unlock
    Hi Guys,
    I am really looking for knight in shining armor tonight! I have iphone 3G 3.1.3. I jailbroke it through spirit, then once I installed cydia updates and then installed ultrasnow for final unlock step, it got stuck at reload springboard. I tried the power button but that did not help. I then unplugged the cables that connect the touch,lcd and sensor. The phone turned off. But now it will not turn on? No matter what I try, it won't even charge or if I plug it to computer, it won't even get recognized by the pc. Can some one please help me and tell me that all is not lost yet? Any help will be greatly appreciated.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Have you tried holding the power and home button for 10 seconds, release, wait 2 seconds, then power on as normal?

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Ya try that or plug in the iphone and hold the home and power button for at least 30 seconds until you see the apple logo. Either method should work.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Put your iphone into recovery mode and restore again.

  5. #5
    Thanks for all the advice guys. It turned out to be loose charging connector inside the phone. When I plugged it back in , I was able to fully charge it and went on wit the unlock. I used spirit with 3.1.2 firmware and then used ultra snow repo.

    Thanks for the help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •