Page 1 of 3 123 LastLast
Results 1 to 20 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.0.2 on 3g with 05.13.04 wont unlock with ultrasn0w please help

  1. #1
    Default 4.0.2 on 3g with 05.13.04 wont unlock with ultrasn0w please help
    I had my phone unlocked before on 3.1.3 and all of a sudden it started getting spotty service and quit. I have tried everything with no luck. I had most luck on 4.0.2 but it would only work for a couple of minutes then no service. Any ideas? thanks

    I even tried using old versions of ultra snow and i have tried going back to 3.1.3

    oops sorry i am currently on 4.0.2
    carrier 7.0
    model mb046ll
    modem firmware 05.13.04
    Last edited by Alexmediaking; 2010-11-16 at 04:07 PM. Reason: Automerged Doublepost

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    It could be a hardware issue if it started happening for no real reason.

  3. #3
    i am afraid of that, it happened when the new ultrasn0w came out so i thought it was that but i downgraded with ifile but no luck

    guy at the cell phone store said i jailbroke it with some shady program that wont let him downgrade but i think he is full of it because dosent ultrasn0w unlock 4.0.2
    Last edited by Alexmediaking; 2010-11-16 at 04:23 PM. Reason: Automerged Doublepost

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    ultrasn0w unlocks that baseband regardless of what firmware you are on.

  5. #5
    dosent that just suck lol i may be screwed

    no i just went to the guy who tried to unlock the phone and he said it is a software issue because they tried to put in an antenna. He said that there is to much competing software in the phone. what ever the )*& that means. But that does not make sense ether because it had been unlocked when it quit to begin with. i used to love my iphone now im tisnking of switching

    if i upgrade to 4.1 will my baseband stay the same and will i be able to unlock with ultras0w?///
    Last edited by Alexmediaking; 2010-11-16 at 05:48 PM. Reason: Automerged Doublepost

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Sounds like he is BSing to me because he can't explain what is going on.

    If you want to give 4.1 a go then you can use this guide to get you there and preserve your baseband so that ultrasn0w will still work. After the restore set your phone up as new to eliminate any problems your backup may have.

    HOW TO: Jailbreak iOS 4.1 with Sn0wbreeze 2.1

  7. #7
    ThaNKS but i have a error 1600

    my sn0breeze is saying waiting for ibss?
    Last edited by Alexmediaking; 2010-11-17 at 07:00 PM. Reason: Automerged Doublepost

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Try using iReb to put it in dfu and then restore to the custom firmware you made with sn0wbreeze.

  9. #9
    snow breeze ran ireb automatically buy it froze and said loading ibss

    crap froze again i wonder if thats why they call it snowbreeze
    Last edited by Alexmediaking; 2010-11-17 at 07:12 PM. Reason: Automerged Doublepost

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    May be something on your computer that it doesnt like. You can try to use redsn0w 0.9.6b2 to put it into dfu mode. I am not sure if it will work restoring to a sn0wbreeze custom firmware but it should.

  11. The Following User Says Thank You to Simon For This Useful Post:

    Alexmediaking (2010-11-17)

  12. #11
    I just cecked my processes an it froze on the irebb part which would expain the 1600 error i am trying that. much thanks

  13. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Ya unless you get it into dfu properly with the exploit successfully deployed you will get the 1600 error.

  14. #13
    ok i am doing it again but ireb is being a bit)* does anyone know how long it takes?

    i mean it says running ireb do i go though itunes now or wait? thanks goes to anyone who can help

    Again it say waiting for ibss?
    Last edited by Alexmediaking; 2010-11-17 at 09:51 PM. Reason: Automerged Doublepost

  15. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    It shouldnt be taking that long. You may want to give it a go on another computer if you can.

  16. The Following User Says Thank You to Simon For This Useful Post:

    Alexmediaking (2010-11-17)

  17. #15
    i got the green screen and the snow flake!

    crap i know im annoying noob but what happens if you get stuck on sn0wflake

    just re did it and its still stuck on snowflake anyone have any idea gets thanks from me.

    stuck on boot screen it will let me reboot but my comp wont recognize it
    Last edited by Alexmediaking; 2010-11-17 at 11:41 PM. Reason: Automerged Doublepost

  18. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Try to put it in dfu with redsnow if ireb is giving you trouble

  19. #17
    no it worked great when it rebooted after it put on the firmware it is stuck on snowflake boot screen. i put it in dfu mode again and tried but same thing happened. i am worried about installing 4.1 straight up and using redsn0w becase it will update my baseband and i dont want that

  20. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    So it went through the whole restore process in itunes then?

  21. The Following User Says Thank You to Simon For This Useful Post:

    Alexmediaking (2010-11-18)

  22. #19
    yup sure did, ii had problems with ireb because i forgot to dl that dotnetfx file once i did that it went into green screen and restored in itunes and it just said that it finished cleaning up sp i will try reboot again

    no luck after reboot
    Last edited by Alexmediaking; 2010-11-18 at 12:08 AM. Reason: Automerged Doublepost

  23. #20

  24. The Following User Says Thank You to Simon For This Useful Post:

    Alexmediaking (2010-11-18)

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •