Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.0.2 on 3g with 05.13.04 wont unlock with ultrasn0w please help

  1. #41
    ya but as far as the unlock i am screwed. but either way you came through on your end. im on 4.1 and my baseband is 5.13.04 but i have no service. i have got ultrasn0w nd 3g off. im screwed

    nest step is to take it apart and order antenna. but im confused because my wifi works perfect
    Last edited by Alexmediaking; 2010-11-19 at 01:19 AM. Reason: Automerged Doublepost

  2. #42
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    ya that does suck that you cant get signal still. It may be your antenna but it could also be something on your logic board causing the issue. I actually have a 3G that has this issue. Wifi works fine but it will not get signal no matter what. I tried changing the antenna bbut it didnt help. In the end I just ended up giving it to my 3 year old son to play games on.

  3. #43
    lol screwed screwed screwed im researching if i fix it i will post

    anything other than ultrasn0w out there. obviously the dev team has not thought of it all
    Last edited by Alexmediaking; 2010-11-19 at 01:55 AM. Reason: Automerged Doublepost

  4. #44

  5. #45

  6. #46
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    You can try to update your baseband by restoring to 4.1 normally after the new unlock comes out. Never know, that might help. But dont do it until the new unlock comes out.

  7. #47

  8. #48
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Do you have any shsh blogs ? If you have then you have to restore to stock firmware first before proceeding to jailbreaking and then to unlock.

    Run tiny umbrella, click save shsh to see if you have any shsh blogs.
    Last edited by iYeow; 2010-11-19 at 02:31 AM. Reason: Automerged Doublepost

  9. #49
    says shsh iso 4.0 4.0.1 4.0.2 4.1

    it says this in cydia by the way.

    oh by the way the guy at the local cell phone store said something like you are telling me but im such a noob i do not get it

    i am downloading tinyumbrella now
    Last edited by Alexmediaking; 2010-11-19 at 02:37 AM. Reason: Automerged Doublepost

  10. #50
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    This is what you do now :
    Run tiny umbrella, plug your iphone in.
    On the left side highlight your device, right side, highlight the correct 4.0 shsh blogs.
    Put iphone into recovery mode/maybe you can do it with Home Screen.
    Start Tss Server
    Do the shift + restore to 4.0 ipsw.
    It should restore successfully.
    Go to jailbreakme 2.0 from Safari on your iphone.
    Install Ultrasn0w.
    Hopefully this time you will have signal and service.

  11. The Following User Says Thank You to iYeow For This Useful Post:

    Alexmediaking (2010-11-19)

  12. #51
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    He won't be able to use jailbreakme.com because he doesn't have a official sim to activate (at least I don't think he does). He needs hacktivation, so will need redsn0w 0.9.5 for 4.0.

  13. #52
    I hate to hijack but I bought a 3gs from a friend and have been waiting for the unlock to come out so i can use it on T-mobile. If i run tiny umbrella and there are shsh blogs would i be able to revert back to those and unlock the phone. It is running on 4.1 and the firmware is 05.14.02 it is activated and has the at&t sim in it still.

  14. #53
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    No. The baseband can never be downgraded. Must wait for an unlock.

  15. #54
    Quote Originally Posted by iYeow View Post
    This is what you do now :
    Run tiny umbrella, plug your iphone in.
    On the left side highlight your device, right side, highlight the correct 4.0 shsh blogs.
    Put iphone into recovery mode/maybe you can do it with Home Screen.
    Start Tss Server
    Do the shift + restore to 4.0 ipsw.
    It should restore successfully.
    Go to jailbreakme 2.0 from Safari on your iphone.
    Install Ultrasn0w.
    Hopefully this time you will have signal and service.
    i to try this but which tinyumbrella should i use? i do not have at&t sim. i might be able to find one

  16. #55

  17. #56
    perfect. ok i will let you know when im done. It seems as though many people have this problem because of the amount of youtube videos. just type in no service problem.

    by the way can i just use redsn0w jailbreak?

    and do i just leace server running or do i save shsh

    i have been reeding some forums and stuff and got confused i have to save my shsh, why is it when i opened tu it had 4.0 on there for 3gs when i have a 3g. and then i saved mne and it was 4.1 how to i get 4.0 on there so i can downgrade

    ok nvm just hit save until the shsh blob u need shows up like 3g 4.0 i see it. then click on it and hit start tss server

    alright so far it is restoring perfectly just like you said lets hope i can get service again

    nope didnt work thanks for all the help guys. this is a reat website. its just not happening for me though MUST br hardware issue
    Last edited by Alexmediaking; 2010-11-20 at 12:17 AM. Reason: Automerged Doublepost

  18. #57
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You must not mixed 3g shsh and 3gs shsh blogs, they are different. The quickest way to find out is open up Cydia, the front page, in GREEN Letters, these are your shsh blogs. If you only have 4.1, then you cannot reflash your baseband other than 05.14.xx.

    Check your modem firmware again.
    Last edited by iYeow; 2010-11-20 at 04:36 AM. Reason: Automerged Doublepost

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •