Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Celina needs help

  1. #1
    Default Celina needs help
    I have an iPhone 4 that I jail broke with Pwnage 4.1 and unlocked. The first day it worked perfectly but than it said I had signal but I couldn't recieve texts or calls, only make them.

    I than tried restoring as a new phone and even used pwnage 4.1.2.It worked for two days than it happened again.

    Went to the O2 store and the rep had me try a different sim, still had the issue.

    I even tried uninstalling and re-installing Ultrasn0w.

    Please help with any suggestions on how to fix this..

    -Celina

  2. #2
    iPhone? More like MyPhone Patato22's Avatar
    Join Date
    May 2010
    Location
    USA, Miami, Florida
    Posts
    291
    Thanks
    11
    Thanked 28 Times in 27 Posts

    Did you try restore and use limera1n or greenpois0n
    Also try to restore and jailbreake with limera1n or greenpois0n (i recommend limera1n) and unlock it but don't do a full restore from a backup.

  3. #3
    Don't I need the custom firmware from pwnage to stay on 1.59 or else I can't use the phone..

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You could just run TinyUmbrella's TSS server while restoring to a stock 4.1 fw and it will preserve the baseband at 1.59.00. Then you can use either GP or limera1n to jb and see if that makes any difference.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •