Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi Issue

  1. #1
    Default Wifi Issue
    Hi,

    I am having iphone4 which is factory unlock, till time it was working fine.

    Now all of a sudden I am facing a new issue.

    Whenever I do start wifi it connected to wifi but wifi icon doesn't appear. It shows only E next to the carrier logo. and when I make a call to someone it shows wifi icon. so not able to browse anything through wifi.

    please do help.

    Here i am attaching screen shots as well.
    Attached Thumbnails Attached Thumbnails -picture-669.png   -picture-670.png  

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    IOS 4.2 is going to fix this issue.

  3. #3
    Quote Originally Posted by yeow202 View Post
    IOS 4.2 is going to fix this issue.
    But what to do at the moment ??

  4. #4
    Your going to wait.lol

  5. #5
    The E means you are connected to the GSM data network on Edge. The problem you are experiencing is switching from GSM data network to WIFI and when I have the problem I have only been able to get the connection by rebooting the phone. But will try your solution of just making a call and see if it works for me.

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can do a forget wifi and key in your wep again to connect to your wifi. You can also do another restore and without jailbreaking if this is an issue, if it is then take it back to apple and get a replacement.
    I don't have this issue on my factory unlocked iphone 4.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •