Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs on 4.1 and unlock

  1. #1
    Default 3gs on 4.1 and unlock
    has an unlock for iphone 3gs on 4.1 been released yet?
    haven't found anything about it on the forums or on the net just talk about a future release.
    if its not out yet any idea when to expect it?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Nothing yet, could be this weekend or next week sometime depending on when 4.2 comes out.

  3. #3
    Some time in the future....

  4. #4
    damn. hoping it was out already
    any idea when 4.2 will be out?
    Last edited by sd_dracula; 2010-11-12 at 06:14 PM.

  5. #5
    Well I heard it was supposed to be out Wednesday (2days ago). Now, there is no clue. Could be the end of this month.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    It shouldnt be too much longer. iTunes 10.1 just came out so 4.2 will probably be out Tuesday meaning the unlock should follow a few days after that.

  7. #7
    I am on 4.0.1 on my 3GS with old bottom I.e. 5.13.04. If I upgrade to 4.1 or 4.2 (when available) will my bb also upgrade to unlockable version?

    Shall I stay away from 4.1 or 4.2?
    Regards
    Ashok Sorout

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Quote Originally Posted by jat_ashok View Post
    I am on 4.0.1 on my 3GS with old bottom I.e. 5.13.04. If I upgrade to 4.1 or 4.2 (when available) will my bb also upgrade to unlockable version?

    Shall I stay away from 4.1 or 4.2?
    Regards
    Ashok Sorout
    If you use sn0wbreeze or pwnage tool you can make a custom 4.1 and restore to that which will preserve your baseband so that you can still unlock now.

  9. The Following User Says Thank You to Simon For This Useful Post:

    jat_ashok (2010-11-13)

  10. #9
    I downloaded snowbreeze 1.7 and 1.8beeta, 1.7 is only for 4.0 and didnt work for 4.1, trying 1.8 giving warning "beeta version, unlockers stay away" is that ok? can I use it? am at 4.0.1 and unlocked?

  11. #10

  12. The Following User Says Thank You to Simon For This Useful Post:

    jat_ashok (2010-11-14)

  13. #11
    Used Sn0wbreeze 2.1 restored on custom fw 4.1, phone activated, running on 4.1 old bb, cydea is not leting me install ultrasnow....

  14. #12
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Why is it not allowing you to install it? Did you install all updates and refresh the sources?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •