Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP me unlock 3GS 05.13.04 PLEASE

  1. #1
    Default HELP me unlock 3GS 05.13.04 PLEASE
    I'm trying to unlock my iPhone 3GS iOS 4.0 with 05.13.04 modem firmware. The Model is MC135LL.

    I jailbroke the phone with Limera1n and installed UltraSn0w for unlocking, but for some reason, it wouldn't unlock. I'm trying to use T-Mobile on this phone. Please help! I don't know why the phone won't unlock..

    Did I do something wrong? Was I not suppose to jailbreak using LimeRa1n?

    I will give THANKS to anyone who helps.

  2. #2

  3. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  4. #3
    Quote Originally Posted by x98car View Post
    Did you turn off 3G under network settings?
    Yes I did.

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Hmmm.. it should work. You can try rebooting or resetting network settings to see if that helps. Also if you have another tmobile sim try that and see if that works or not. Also make sure you are installing the latest version of ultrasnow in cydia. Check to see what version is installed.

  6. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  7. #5
    Quote Originally Posted by x98car View Post
    Hmmm.. it should work. You can try rebooting or resetting network settings to see if that helps. Also if you have another tmobile sim try that and see if that works or not. Also make sure you are installing the latest version of ultrasnow in cydia. Check to see what version is installed.
    I think the ultrasn0w version I downloaded was 1-1.1 or something like that

  8. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Ya thats the right version then. Try the other troubleshooting and see if that helps.

  9. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  10. #7
    Quote Originally Posted by x98car View Post
    Ya thats the right version then. Try the other troubleshooting and see if that helps.
    What other troubleshooting? I don't know any lol

  11. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    The other stuff I said to do in my previous post, resetting network settings, trying a different sim etc.

  12. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  13. #9
    Quote Originally Posted by x98car View Post
    The other stuff I said to do in my previous post, resetting network settings, trying a different sim etc.
    Oh. I already tried them all but still no good. Any other ideas?

  14. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Try restoring (make sure you dont go to 4.1), setup the phone as new and try again.

  15. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  16. #11
    Quote Originally Posted by x98car View Post
    Try restoring (make sure you dont go to 4.1), setup the phone as new and try again.
    How do I restore without upgrading? I think on iTunes, it says Restore to factory setting and Update. Is there a way to do it separately?

  17. #12

  18. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-12)

  19. #13
    Quote Originally Posted by x98car View Post
    Do you know what SHSH you have?
    I actually don't

  20. #14
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Open cydia and see what SHSH it says you have at the top of the first page.

  21. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-13)

  22. #15
    Now I'm on the screen where it tells me to connect the iPhone to iTunes. And on there is a writing that says:

    Restore needed: iPhone cannot make or receive calls. Restore from iTunes.

    Does this mean the phone won't work unless I restore it? I don't want to restore because iTunes makes me restore and upgrade at the same time. How can I restore this iPhone without upgrading??

  23. #16
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Hmmm... That is not a good message to get. It could mean something is wrong hardware wise on the phone which could explain why you couldn't get signal after unlocking. Download tiny umbrella and run it with your phone connected. Press save SHSH and see what SHSH it is able to save and we can go from there.

  24. The Following User Says Thank You to Simon For This Useful Post:

    Skitsofrenic (2010-11-14)

  25. #17
    Quote Originally Posted by x98car View Post
    Hmmm... That is not a good message to get. It could mean something is wrong hardware wise on the phone which could explain why you couldn't get signal after unlocking. Download tiny umbrella and run it with your phone connected. Press save SHSH and see what SHSH it is able to save and we can go from there.
    Gotcha. I'll let you know what happens once I've tried it!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •