Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w Problems

  1. #1
    Default Ultrasn0w Problems
    I Jailbreaked my iphone with Redsn0w and IOS 4.0
    But my sim card is still locked, so I found out I had to have Ultrasn0w, a program you download from cydia.

    So i went to Cydia:

    cydia> manage> source> edit> add> http://repo666.ultrasn0w.com

    and after that I downloaded Ultrasn0w. but when i reboot cydia and the phone, and then turned it back on it still doesn't work.

    in the upper left corner where the mobile operator logo is supposed to be, it says:

    searching...

    and thats it. i can't make a call or send a message. it works like an Iphone without a sim card

    What to do???


    PS: yeow202 is very talented and can help you with the worst problems you have with your iPhone
    Last edited by Zetmex.Iphone; 2010-11-08 at 09:03 PM.

  2. #2
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    What is your baseband? General > Settings > About > Modem Firmware

    You can also try using custom firmware to update to 4.1 whilst still preserving your baseband and try to unlock then. If you're on a Mac, use PwnageTool. If you're not on a Mac, find a 4.1 custom firmware (make sure it's from a trustworthy source), use the latest redsn0w to enter pwned DFU mode, and then shift + click on restore to the custom firmware on iTunes.

  3. #3
    My Modem Firmware is 05.14.02, i have a computer with windows. but why should it work on 4.1 and not 4.0?

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Ultrasn0w does not unlock the 5.14 baseband. You'll have to wait until a new unlock is released.

  5. #5
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    Quote Originally Posted by Zetmex.Iphone View Post
    My Modem Firmware is 05.14.02, i have a computer with windows. but why should it work on 4.1 and not 4.0?
    Looks like you tried downgrading after updating to 4.1. Fortunately for you, while 4.1 is not able to currently be unlocked, the new unlock should hopefully be arriving soon; it may come out a couple of days after the official release of 4.2.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •