Page 1 of 64 1231151 ... LastLast
Results 1 to 20 of 1274

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.1 Unlock Updates

  1. #1
    Default iPhone 4 unlock updates 2.10.04+3.10.01 and 3g/s help
    For now 4.1 obviously cannot be unlocked. This topic can serve as a place were we can post if we heard anything new besides what we already know, which is that it should be released in November shorty after the 4.2 release. Please post if you have NEW details. Also new iPhone 4s come with 4.1 so beware...I can't unlock it because I bought a new one.
    Last edited by slayoxus; 2010-12-02 at 01:23 PM.

  2. The Following User Says Thank You to slayoxus For This Useful Post:

    eboosted (2011-03-27)

  3. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Honduras, C.A.
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Do you mean the baseband of 4.1? Since iphones upgrading to 4.1 CAN be unlocked with pwnage tool..or did u mean something else?

  4. The Following User Says Thank You to pr23 For This Useful Post:

    [email protected] (2011-02-04)

  5. #3
    Yes 4.1 can be unlocked when you upgrade with pwnage tool or tiny umbrella shsh blobs...but other than that once stuck with basebands of 5.14.xx+ or 2.10.04 you have to wait like me....second time i have to wait...same problem with 3.1.3 when baseband 5.12.01 was not unlockable.

  6. The Following 2 Users Say Thank You to slayoxus For This Useful Post:

    Ariane24 (2010-11-04), oarce12 (2010-11-10)

  7. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Pwnage tools doesn't help you to unlock, pwnage tools helps you to restore to firmware of 4.1 without touching your baseband.

  8. #5
    yes tat was what i was referring to. Pwnage tool is a jailbreak device that also helps preserve your baseband.

  9. #6
    Latest I heard was that sherif hashim was working on the unlock and was having some success, the rumour has it that when 4.2 is released so will the unlock be!

    With the passcode lock security issue hopefully apple will bring out 4.2 sooner rather than later.

    Backup your SHSH in tiny umbrella in the meantime!

  10. #7
    Hi guys I'm new at jailbreaking business, I have an Iphone 3G Ios 4.1 modem firmware 05.14.02 that has never been unlocked or jailbroken before.
    I bought this software online from a website to unlock and jailbreak my phone but realised that 4.1 can't be jailbroken or unlocked by first time unlockers.I've been going crazy trying to find a solution but I'm starting to give up now. Can anyone help me.
    Thanks guys

  11. #8
    1. JB with Redsnow
    2. Go to Cydia and search for fuzzyband. Try to run it.
    3. If you have success with fuzzyband, install ultrasnow through cydia
    4. Enjoyed unlocked Iphone.
    3a. If you have no success, wait for the new unlock tool.
    4a. Don't ask when the new tool will be available.

  12. The Following User Says Thank You to eyeRobot For This Useful Post:

    ecuajet (2010-11-15)

  13. #9
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    @jimblaya you paid for the software to jailbreak?? Get your money back, jailbreaking software is free, however the programmers who create the jailbreaking tools do accept donations. I've jailbroken a few 3g/3gs using limera1n and it's worked quite well. Go to limera1n.com to download for free. Yes 4.1 can be jailbroken with limera1n or redsn0w, however the baseband (5.14.xx) that comes with 4.1 iOS is not currently able to be unlocked.

    @westonben I was told by a reliable mmi user that fuzzyband no longer works at all

  14. #10
    1. You haven't jailbroken any 3G phones with limerain since it doesn't work for that.
    2. Fuzzyband was updated about three weeks back to work on the new baseband. If apple have stopped it working how can it be possible since no new firmware has been released in 6 weeks? I know it worked for someone I helped just last week.

    Sorry if that sounded harsh! Wasn't meant to be!
    Last edited by eyeRobot; 2010-10-28 at 03:12 PM. Reason: Automerged Doublepost

  15. #11
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Constructive criticism is helpful not harsh. I have personally jailbroken 3 3gs with limera1n. Limera1n was billed to me that it could jailbreak any iPhone on 4.0 and newer. As for fuzzyband it was about 3-4 weeks ago when I was informed it no longer was working, I should probably check my information more often. Sorry for any confusion. Thank you for making myself more aware.

  16. #12
    Cool.

  17. #13
    im confused. I have a 3G iPhone and recently upgraded to 4.1 on accident. Can I unlock it right now so I can use t'moble?

  18. The Following User Says Thank You to buzter For This Useful Post:

    seenu4909 (2011-01-14)

  19. #14
    What are you confused about? Did you read the full thread?

  20. #15
    So I can use tmobile and unlock my 3G 4.1 iPhone if I upgrade with pwnage tool or tiny umbrella shsh blobs... I'm new at this... so how do I do that? thanks

  21. The Following User Says Thank You to buzter For This Useful Post:

    nc279 (2011-02-15)

  22. #16
    Thanks everyone for your appreciated help. I have tried Limera1n didn't work , looks like I have to wait for the unlock update.

  23. #17
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    Quote Originally Posted by buzter View Post
    So I can use tmobile and unlock my 3G 4.1 iPhone if I upgrade with pwnage tool or tiny umbrella shsh blobs... I'm new at this... so how do I do that? thanks
    If you are already at 4.1 and your baseband (Settings > General > About > Modem Firmware) is 5.14.02 then you cannot unlock for now.

  24. The Following User Says Thank You to dotFIVE For This Useful Post:

    Jimblaya (2010-10-29)

  25. #18
    Quote Originally Posted by westonben View Post
    1. JB with Redsnow
    2. Go to Cydia and search for fuzzyband. Try to run it.
    3. If you have success with fuzzyband, install ultrasnow through cydia
    4. Enjoyed unlocked Iphone.
    3a. If you have no success, wait for the new unlock tool.
    4a. Don't ask when the new tool will be available.
    This post from above applies to you

  26. #19
    Hello guys
    I'm in Belgium now and i was thinking to purchase an iphone 4.The problem is that I live in Estonia.I have a deal with a friend of mine who lives in Belgium that I'll get the iphone and he will use the contract but my question is:
    Is there a way to unlock this phone and use it with another provider?Somewhere I read that with OS 4.0 I can but if the phone uses 4.1 I cannt for the time being, please can you confirm this ?
    I dont know what OS the iphone is using ,if they are on 4.0 what tools do I need in order to jail/unlock it?

    Thank you

  27. #20
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    The modem firmware is the determining factor in whether or not the iPhone 4 can be unlocked. If the phone had 4.0 it most likely has modem firmware 1.59.00 which can be unlocked. You would first jailbreak with limera1n and then once jailbroken you would open cydia and then use ultrasn0w to unlock. If the phone has 4.1 then the modem firmware is most likely 2.10.xx and can only be jailbroken but cannot be unlocked to run on another network as of now.

    I've also heard rumors of iPhone 4's being factory unlocked in eastern Europe.
    Last edited by iPittsburgh; 2010-10-30 at 11:51 PM. Reason: Automerged Doublepost

Page 1 of 64 1231151 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •