Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w help!

  1. #1
    Default Ultrasn0w help!
    I have a jailbroken iPhone 4, I am delighted with everything, yet I downloaded ultrasnow from cydia for a trip to germany. When I put the german sim (o2) in my iPhone it asks for the sim pin. I enter the pin and it says correct pin BUT then my I phone notices it is a different sim freaks out and asks to be plugged in iTunes..... Ultrasnow seems not to work for me and I have looked around with out finding any reason!!!

    Nv, I found out that it is the exact same charge as in ireland. Yet it still would be helpful to know why ultrasnow isn't working.
    Last edited by Nickjudd; 2010-10-23 at 11:27 PM. Reason: Automerged Doublepost

  2. #2
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    What baseband does your iPhone have? Settings > General > About > Modem Firmware.

  3. #3
    Did you try plugging it into Itunes. When you change SIMs it needs an APN update and it is very possible that it was looking for Itunes to update the carrier settings.

    If you have a baseband of 1.59 Ultrasn0w should work if you have 2.10 then it will not work. There have also been some reports of an unreliable unlock which can generally be fixed by going to cydia and installing the Cydia.pushfix.info repo and then installing carrier reset fix. Hope it works out for you.

  4. #4
    1.59 when I plug it in iTunes it needs wifi, which I don't have. I'll try the carrier reset fix.

    It can't find repository! It might be due to the slow E connection I am using... I'll walk around and try to find 3G.
    Last edited by Nickjudd; 2010-10-24 at 10:45 AM. Reason: Automerged Doublepost

  5. #5
    Quote Originally Posted by Nickjudd View Post
    I have a jailbroken iPhone 4, I am delighted with everything, yet I downloaded ultrasnow from cydia for a trip to germany. When I put the german sim (o2) in my iPhone it asks for the sim pin. I enter the pin and it says correct pin BUT then my I phone notices it is a different sim freaks out and asks to be plugged in iTunes..... Ultrasnow seems not to work for me and I have looked around with out finding any reason!!!

    Nv, I found out that it is the exact same charge as in ireland. Yet it still would be helpful to know why ultrasnow isn't working.
    Did you upgrade iOS4.1?
    iPhone4+4.1+ultrasnow doesnt carrier unlock

  6. #6
    Nope 4.0.1 everything is correct yet it doesn't work.

  7. #7
    Did you hacktivate your phone?

    Try the hacktivation patch from the pushfix repo.

  8. #8
    I tried carrier reset fix and It didn't change anything, when I used the hacktivation patch it asked to enter pin (for sim) I did it recognised it. The it showed one bar with no carrier logo and now no service?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •