Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlock no longer works!

  1. #1
    Default unlock no longer works!
    It's the second time that this happens in 1 year. On iPhone 3G when I had iOS 3.0 after a few months of OK use I started to get the "No SIM" / "No SIM card" messages. Switching to Airplane mode made signal came back. But the issue became more and more frequent until it stopped to pick up the SIM entirely.

    Back then blackra1n became available so I did a full restore with iTunes and put a fresh and clean 3.1.2 and iPhone worked just fine up until a few weeks. It started again with the same "No SIM" / "No SIM card" issue that I could solve switching into Airplane mode. Until it quit working entirely. One more time

    I tried full iTunes restores using custom 3.1.2 IPSWs with TinyUmbrella + blackra1n or redsn0w setting as new iPhone (never touching backups), unlocking with ultrasn0w or sn0w...

    iPhone picks carrier's signal and it works fine for 10 minutes (calls, sms). And then it gets "No SIM" / "No SIM card". I must say that SIM is rather new and works fine on a very old SonyEricsson phone.

    Baseband is 05.11.07 (untouched)

    Guys I could really use your suggestions
    Last edited by DarthCardo; 2010-10-21 at 11:51 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •