Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cellular Data iPhone 4 FW 4.1 BB 1.59.00

  1. #1
    Default Cellular Data iPhone 4 FW 4.1 BB 1.59.00
    I'm having problems with my cellular data on my iPhone 4 FW4.1 BB 1.59.00.
    I jailbroke via limera1n and unlocked with ultrasnow and everything seemed to be fine. The cellular data was working after I installed my carrier's sim, but after I reboot the cellular data stops working and Safari keeps saying the phone is not connected to the internet. If I pull out the sim and reinsert it works fine again but once I reboot I loose connection again. The cellular data settings after I reboot are always preserved so I'm not sure what could be wrong. Anyone knows why this is happening? Thanks!!

  2. #2
    Anyone please?

  3. #3
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Montana
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Same here
    I am having the exact same problem. iPhone 4 on jailbroken 4.1 with Ultrasn0w. Cellular data is not working. Any help?

  4. #4
    Quote Originally Posted by Surf121 View Post
    I'm having problems with my cellular data on my iPhone 4 FW4.1 BB 1.59.00.
    I jailbroke via limera1n and unlocked with ultrasnow and everything seemed to be fine. The cellular data was working after I installed my carrier's sim, but after I reboot the cellular data stops working and Safari keeps saying the phone is not connected to the internet. If I pull out the sim and reinsert it works fine again but once I reboot I loose connection again. The cellular data settings after I reboot are always preserved so I'm not sure what could be wrong. Anyone knows why this is happening? Thanks!!
    Don't reboot.

    Update: I found a Web site that claims to have the solution to this problem and just tried it on my phone and it appears to work. It involves installing Repo Cydia.pushfix.info and then running the carrier reset patch from there.

    Here is a link to the web site: HOW TO: Fix FaceTime And No Cellular Data After Jailbreaking iOS 4.1 | FSMdotCOM
    Last edited by nebo1ss; 2010-10-23 at 05:41 PM. Reason: more information

  5. #5
    Your problem is you used limera1n to jailbreak. This has been a problem with even other ra1n jailbreaks. Should have used GP. From what I understand your going to have problems from now on because it's a perminet. Have you tried GP? Or maybe a PWNTool to make a custom IPW? Good luck.

  6. #6
    Quote Originally Posted by XFaega View Post
    Your problem is you used limera1n to jailbreak. This has been a problem with even other ra1n jailbreaks. Should have used GP. From what I understand your going to have problems from now on because it's a perminet. Have you tried GP? Or maybe a PWNTool to make a custom IPW? Good luck.
    This is not a limera1n problem. I had it with pwnage tool and others have seen it with greenpo1son. It is an ultrasn0w problem.

  7. #7
    I have same phone setup as neb01ss, limera1n JB, no issues. I don't think it is limera1n either.

  8. #8
    I have the same issue on my iPhone 4, First I restore to 4.0.1 (I had saved my SHSH in cydia), and use limera1n, then I see the issue after unlock, after that I updated to 4.1 (preserving my baseband 1.59 to unlock), and the same issue, now I restore to 4.0.1 and JB with Jailbreakme.com and the same issue, I think that limera1n do any to my baseband, I think...

    Any solution??? any comment would be appreciated...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •