Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I've tried everything!!! No service/signal problem

  1. #1
    Default I've tried everything!!! No service/signal problem
    Well guys, I'm seriously at my whits end! And i hope someone can help me! Here's what's happening..
    I brought an iPhone 4 off eBay a few weeks ago locked to at&t.
    Finally yesterday I thought I'd be able to use my Aussie simcard since limer4in and greenpois0n are out.
    I did a jailbreak with each, but kept getting "no service" & "searching" coming up even after ultrasn0w.
    I've searched for hours and hours on every forum I can find! But still no luck.

    I've updated to the latest firmwares, saved shsh blobs, done fresh restores, tried new sim cards, turned 3g off, tried turning flight mode on/off tried pushfix, ejected sim cards, setup as a new phone in itunes, everything I can find!

    I know this has been talked about a lot in these forums, but I thought I'd start a new thread in light of the limer4in and greenpois0n release.

    My firmware is 02.10.04

    Please help me!!!!!

    I seriously need help with this, I use this handset as a business phone!

    Cheers!

  2. #2
    Your "modem firmware" aka baseband is unlockable. You need to wait for new unlock to come out.

  3. #3
    Just to help you get the terminology right and understand the difference between JB and UL.

    You IP4 is almost certainly on a firmware version of 4.1. From what you have reported it is also on a baseband version of 2.10.

    The jailbreak is what allows you to get root access to the phone and install non apple approved apps. Limera1n and Greenpo1son allow you to JB firmware version 4.1

    The baseband is essentially the radio part of the Iphone and does the intereface with the carrier. In order to unlock an iphone to use with any carrier, changes have to made to the baseband. The unlock software is called Ultrasn0w available in Cydia. The version presently available will only unlock baseband version 1.59. Do not expect a new version for baseband 2.10 until November at the earliest.

    The phone must be jb before you can unlock. This is because you need access to Cydia to get the unlock.

  4. The Following User Says Thank You to nebo1ss For This Useful Post:

    ramurad (2010-10-24)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •