Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Limera1n and unlocking helpp!!!

  1. #1
    Default Limera1n and unlocking helpp!!!
    I have a 3gs that was upgraded to 4.1 with 5.14.02 and i just jailbroke it with limera1n. Do i just have to wait for ultrasn0w to release an unlock for my firmware? Or am i locked forever

    Regards

  2. #2
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    You are unfortunately locked until dev team releases ultrasnow 1.0-2 which will be able to unlock 5.14.02 baseband.

  3. #3
    Got the same problem here. Is there a way to downgrade basband??

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    No, there is no way to downgrade your baseband, you maybe locked out forever.

  5. #5
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Quote Originally Posted by Skitsofrenic View Post
    Got the same problem here. Is there a way to downgrade basband??
    As far as I'm aware the only way to downgrade baseband is to use fuzzyband. However fuzzyband only works on certain iPhone 3g models, and fuzzyband will not work on a 3gs at all.

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Even if you can use Fuzzyband on a 3g, the new baseband cannot be applied, apple has closed the hole.

  7. #7
    So I'll just have to wait for the Dev team to release untrasn0w for 4.1?

  8. #8
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Yes unfortunately anyone on 5.14.02 baseband and wants to unlock is out of luck until a new ultrasnow is released.

  9. #9
    How long do you think that would take? How long did it take for untrasn0w to come out in the past?

  10. #10
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Quote Originally Posted by yeow202 View Post
    Even if you can use Fuzzyband on a 3g, the new baseband cannot be applied, apple has closed the hole.
    Thanks, I was unaware that had happened good to know now though.

    Quote Originally Posted by Skitsofrenic View Post
    How long do you think that would take? How long did it take for untrasn0w to come out in the past?
    dev team is currently working on their greenpois0n jailbreak which is to be realesed 10/11/10. Once the greenpois0n jailbreak is released hopefully ultrasnow 1.0-2 will come soon after. I do not know how long it took for ultrasnow to be released in the past. Hope this helps.
    Last edited by iPittsburgh; 2010-10-11 at 12:01 AM. Reason: Automerged Doublepost

  11. The Following User Says Thank You to iPittsburgh For This Useful Post:

    Skitsofrenic (2010-10-11)

  12. #11
    There is no proof of greenposion being released tommorow bud they say "as soon as possible"

  13. #12
    ultrasn0w could take several months. They had it ready for the baseband that comes with 3.1.3 back in February, but they had to wait for 4.0 to be released in June.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •