Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: sn0wbreeze 4.0 jbme -> 4.1 unlocked 3gs

  1. #1
    Default sn0wbreeze 4.0 jbme -> 4.1 unlocked 3gs
    Wanted to check w/ you folks to make sure i will succeed in my upgrade instead of just carrying a fancy ipod around w/ me. Currently on 4.0 3gs (old boot) w/ jailbreakme, baseband is 05.13.04 and currently unlocked.
    If I use sn0wbreeze that WILL preserve my baseband, right? I want to be able to keep using my 3gs as a phone, please someone let me know that they've successfully done this or any advice for this. I'm comfortable messing around w/ any jailbreak, my hesitancy is only in the unlock part of it.

  2. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    Tiny umbrella lets u update and preserve baseband but no jailbreak just yet

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    TU will only preserve baseband for iP4.

    You can't use Sn0wbreeze cuz you jb with jailbreakme prior. It has to be a non userland jb.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    It has been confirmed that if you used jailbreakme at 4.0 , all you need to do is apply Jbme2pwn before applying custom firmware will work and thus preserve your baseband.
    You can go ahead and follow this path to a jailbroken & unlocked at 4.1
    Last edited by iYeow; 2010-10-09 at 07:35 PM.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I try not to recommend jbme2pwn. Too many user errors. But yeah, that will work to allow old boot 3GS to use Sn0wbreeze/PwnageTool.

  6. #6
    Quote Originally Posted by Anniex423 View Post
    I try not to recommend jbme2pwn. Too many user errors. But yeah, that will work to allow old boot 3GS to use Sn0wbreeze/PwnageTool.
    So I can avoid the errors of others can you let me know what exactly I should be looking for or not doing? seemed like a simple install thru cydia and then onto the fun.

  7. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Just as long as you have the old bootrom (and you know for sure), you'll be fine.

    Too many times have I seen people neglect that fact and install jbme2pwn on a new boot phone, and that screwed their phones up.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •