Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trouble unlocking iphone 3G

  1. #1
    Default Trouble unlocking iphone 3G
    I've had trouble trying to unlock my iphone 3G.
    I paid to get my iphone unlocked on the website iPhone 4 & 3Gs Unlock / Jailbreak - Easiest iPhone Unlock as all the instructions looked so complicated to me for free ways to unlock it.

    I've jailbroken my iphone using jalibreakme.com and downloaded Cydia and then ultrasn0w however when I put my sim in I get the 'Insert a valid SIM with no PIN lock to active iPhone'
    I know the pin as i'm trying to get the sim from my old phone to work with my iphone, so thats not a problem but when I connect to itunes it says its not an activated sim or something.

    I've tried reseting my iphone several times and taking the sim in and out and re-downloaded ultrasn0w but nothing will work.

    Getting really annoyed as I paid 20!

    If anyone knows what I'm doing wrong or how to get this working right would be a big help! and please in simple instructions, I don't understand all these redsn0ws and things.

    OH- I saw on another forum a lot people were saying to use redsn0w to jailbrake it so i downloaded but I don't understand what I'm meant to do on the first instruction where it asks me to select the corrosponding IPSW for my current firmware..

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What firmware and baseband (modem firmware)?

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I smell..............restore/re-jailbrake if you have a pin set for the sim and the phone doesn't recognize it.

    Annie will hook you up.


    trolling along here tonight.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If your baseband is 05.14.xx, then Ultrasn0w will not work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •