Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fuzzyband 4.1 == Can anyone find it !

  1. #1
    Default Fuzzyband 4.1 == Can anyone find it !
    Fuzzyband has posted a Twitter (Fuzzyband Downgrader (fuzzyband) on Twitter) update - stating:

    "I forgot to mention. Fuzzyband 4.1 was published in cydia yesterday. It supports 5.14.02 and down/upgrades to 5.13.04 for ultrasn0w"

    Can anyone find the package in Cydia ?

  2. #2
    I searched and can't seem to find it.

  3. #3
    I'm not up to date on baseband numbers and stuff, so for a simpleton like me can you tell me, does this downgrade the new 4.1 baseband to an older baseband so ultrasn0w can be used to unlock?

    So when the 4.1 jailbreak comes we can use this tool to revert baseband and unlock 4.1 phones?

    Also anyone know if this twitter is legit?

    Thanks

  4. #4
    never mind...
    Last edited by Joules; 2010-09-28 at 05:46 AM.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Fuzzyband supports iPhone 3G with bootloader 5.08.

    With that said, when it is released (it hasn't been yet), it will downgrade the baseband. No other devices are currently supported.

  6. #6
    you can dounload .DEB file here Fuzzyband 4.1-1 | iWatcher.net. Just upload to Cydia folder via iPhone Browser, then reboot.

    but it won't work wit mine, crushes on lunch since my bootrom is 5.9.

  7. #7
    Fuzzyband does not support bootloader: 6.02 - default upgrade for iOS 4.1 ...

    We still have to wait for unlock - Hopefully ultrasn0w is coming out with a release sometime this week.
    Attached Thumbnails Attached Thumbnails -img_0003.png  

  8. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Bootloaders can't be upgraded without a hardware change. If you have 6.02, you have always had it and were never with 5.08. The lucky few with a 3G on 5.08 will be able to downgrade regardless of fw version when the new fuzzyband is released in Cydia.

  9. #9
    Oh ... okie - thanx for the update.

    Any news whether ultrasn0w would be able to assist me in achieving the same.

    Or any other suggestion in correlation to unlock of a 3G !
    Last edited by honeydharam; 2010-09-28 at 08:45 AM. Reason: Automerged Doublepost

  10. #10
    I just went to cydia and it said there was a change for fuzzyband. Loading changes now, I hope it works.

    Fuzzyband 4.1

    "Sorry, downgrading will only work with Baseband Bootloader 05.08."

    Last edited by Chris333; 2010-09-28 at 11:28 AM. Reason: Automerged Doublepost

  11. #11
    I can't find it help me please!!!

  12. #12
    I didn't "find" it. I was on cydia and it was a change to something I already had. I clicked on change and updated it to 4.1.

  13. #13
    Any ideas / news on 4.1 unlock for baseband higher than 5.14.02 and bootrom greater than 5.08

  14. #14
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's bootloader 5.08, not baseband. And no, the only support is for 3G phones with bootloader 5.08.

    Edit: sorry, I see you corrected your post. I was responding based on your initial post before edit. But yes, only 5.08 is supported.
    Last edited by i.Annie; 2010-09-29 at 05:56 PM. Reason: Automerged Doublepost

  15. #15
    Green Apple
    Join Date
    Nov 2010
    Location
    Oxford, UK
    Posts
    47
    Thanks
    9
    Thanked 1 Time in 1 Post
    hey.

    if you go to settings>general you can see a lot of info like imei num, serial number, model number, number of songs, films etc etc.

    it even tells you you're modem firmware (mine is 05.14.02)

    how do you find out which boot rom you have please?

    thanks

    deemyboy = noob squared (very noob)

    edit

    the reason i'm trying to unlock my iphone is so that i can use it in egypt - i'm here till 15th jan 2011 and stuck with an old htc windows mobile using a pentop as a stylus because it's got the old type of touch screen!!!

    i NEED my iphone back cos i hate carrying 2 devices (so i'm not - just the old brick) when i have to go out.

    can anyone help with unlocking this baseband

    i'm on win 7, iphone 4.1 (8b117) and 05.14.02 modem firmware (already mentioned)
    Last edited by deemyboy; 2010-11-02 at 05:23 PM.

  16. #16
    As honeydharam mentioned above, everyone in this position has to wait for the new ultrasn0w, which is promised sometime this month. I haven't been in this community long, but so far, the rumored dates for fixes have been accurate. Don't worry, check back to the site often, it will be a huge topic when the unlock is released, you won't have to hunt for the info, and soon you will be using your HTC to prop up a unlevel table leg.

  17. #17
    Green Apple
    Join Date
    Nov 2010
    Location
    Oxford, UK
    Posts
    47
    Thanks
    9
    Thanked 1 Time in 1 Post
    Default table rock stopper
    lol lol lol lol

    lovl

    i can't wait....except they're worth quite a bit (hopefully 100 - it's got built-in gps, windows mob-6, ironing board, microwave- well not really actually, i'm lying about the last two - "you don't say" - but the HTC is ALMOST big enough!)

    anyway, back to be being serious...for a bit:

    i did upgrade/update to 4.1 about mmm, (better not make too extravagant a claim or some geek is going to say "you couldn't have upgraded that long ago because 4.1 only came out on 13th of blah blah at 5.36 am!" - soz, couldn't keep up the seriousness)

    ok, let me try and calculate.

    right
    phone went back to o2 in mid-sept
    got it back 3 weeks later
    restored my backup - so cool that! - just a few days before coming out here (12th oct) and have been weight-training (well the htc IS really heavy you know!) ever since!

    so i think 4.1's been out approx. 2 months (come on geeks - let's have ya!) which seems a bit long for a crack/unlock/jailbreak thingy whachjama call it!

    so come on all you big and little geeks - pull your fingers out and sor' i' ou'!

    and i can't help i'm affraid - thick as THREE short planks when it comes to technical stuff

    so, ta ta for now

  18. #18
    I have fuzzyband 4.1 from cydia, my iphone4 4.1 it says not supported, so it's in cydia if ye want to try it, let me know how ye get on with it, cheers Paul

  19. #19
    Green Apple
    Join Date
    Nov 2010
    Location
    Oxford, UK
    Posts
    47
    Thanks
    9
    Thanked 1 Time in 1 Post
    Default cydia etc.
    Quote Originally Posted by Irishpaul View Post
    I have fuzzyband 4.1 from cydia, my iphone4 4.1 it says not supported, so it's in cydia if ye want to try it, let me know how ye get on with it, cheers Paul
    at the moment i've got a bog standard (ie. NOT and NEVER has been jailbroken) 3gs. i (stupidly) upgraded to 4.1 via itunes and i'm stuck with this baseband 05.14.02 which can't be unlocked which is what i'm waiting for so i can use this phone in egypt (i'm here till january 15th!!!)

    i have got anothe mobile but i HATE carrying 2 devices so even if i jailbreak it etc.

    i still won't be able to use it here because of the baseband problem right??

    or is that wrong?

    this unlock seems to taking a really long time as i think i upgraded to 4.1 back in britain which i left on 12 oct and i think it was a few days before that!

    anyway, as soon as this baseband prob is cracked someone let us all know

    thanks

    deemyboy

  20. #20
    This is no where on Cydia. I can't find it on any repo, nor can I find the .deb. Help?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •