Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs in boot loop after trying to unlock with blackra1n

  1. #1
    Default 3Gs in boot loop after trying to unlock with blackra1n
    I've been searching on here for a long time and I couldn't find a solution. Here's my problem:

    I have an iphone 3Gs with 3.1.3 and 5.12.01 baseband. I unlocked using jailbreakme.com then I went in to cydia and tried to unlock using blackra1n. I restared the phone and all I get is the apple logo and the spinning wheel, it never boots up. I tried to restore (since I hit the "Make my life easier" button in cydia) but I get a 3194 error in itunes. I have no idea what to do.

  2. #2
    What's Jailbreak? ieatsheeet's Avatar
    Join Date
    Sep 2010
    Location
    Your ***. It smells.
    Posts
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Try holding both the Power button and Home button at the same time until the phone reboots itself. Or put it in DFU mode until iTunes on your computer recognizes it and then you can restore.
    3.08.09 <3
    Macbook Pro 15" i7 8GB RAM 500GB SSD HD
    iPhone 3G 3.1.3 T-Mobile

  3. #3
    Blackra1n is for jailbreaking 3.1.2 not unlocking 3.1.3. Not too surprising your phone messed up!

    You're right, you need to do a restore. Download tinyumbrella, go to advanced options and go through the different 3GS firmware options asking cydia for your SHSH files.

    When you know which SHSH files you've got, look up how to restore using tiny umbrella, plenty of posts/guides.

    When you get it all sorted, use Ultrasnow to unlock!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •