Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: UNLOCK not working? WHY? help please!

  1. #1
    Default UNLOCK not working? WHY? help please!
    Good day!

    I was finally able to jailbreak my OS 3.1.2 Iphone 3g using BLACKRA1N (redsn0w did not work for me).

    Now, I am unable to unlock it???

    -I made sure i turned the 3G off before unlocking.

    Here is the problem, I tried it once with blacksn0w, and it did not work. The program installed, but after the reboot, nothing, still no service. Same problem with ultrasn0w, using cydia. Also, I have the NODATA1 error with cydia, but I don't think that can be the unlocking problem?

    Here is what I think...

    After downloading fuzzyband, my bootloader version is: 06.02(G2M3S2) and my baseband is : 05.14.02

    Can this be the reason why both blacksn0w and ultrasn0w are not working?

    Help please, I'm stuck. I need a step by step solution.

    Thanks!

  2. #2
    Yes, 05.14.02 baseband is not unlockable.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •