Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock 5.14.02

  1. #1
    Default Unlock 5.14.02
    Hey guys and gals!

    So I'm lucky and I have the correct bootloader (5.08) but when I run fuzzyband, it tells me that it's not supported yet. Any ideas??

    Thanks all!
    --Taco

  2. #2
    There is no unlock for your baseband and you cannot downgrade. Your only option is to wait for Dev team to come up with new version of ultrasn0w. However, they are not being very positive about that possibility.

  3. #3
    I have 05 14 02 and it was unlocked when i bought it... I just don't know how to do it again???

  4. #4
    Quote Originally Posted by nebo1ss View Post
    There is no unlock for your baseband and you cannot downgrade. Your only option is to wait for Dev team to come up with new version of ultrasn0w. However, they are not being very positive about that possibility.
    There is an unlock for people with the 5.08 bootloader. I just don't know how to do it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •