Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3G lost service

  1. #1
    Default Iphone 3G lost service
    Hi,

    I jailbroke my iphone 3G with iOS 4.0.2 with redsnow 0.9.5b5-5 for windows. I then unlocked it using ultrasn0w. It worked great for about 2 weeks but today just lost service. I have tried reinstalling ultrasn0w a bunch of times and have also tried toggling the airplane mode on and off. When it finds a carrier it's Rogers Wireless, even though I have a Koodo SIM card in. Does anyone know how I can get service back?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You can always try a fresh restore and start all over making sure to set the phone up as new in iTunes. Have you download any mobile substrate apps lately? That might be causing issues.


    Sent from my iPhone using ModMyi

  3. #3
    No I haven't put any new apps on. If I restore it though won't it go to 4.1? Do I need to shift + restore to an old iOS?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •