Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I don't know what I'm missing..

  1. #1
    Default I don't know what I'm missing..
    Hey All,
    Ok here's the story..I stupidly upgraded to 4.1 developer about 3 weeks ago and I can downgrade to 4.0.1, jailbreak, but cannot unlock. I did save my SHSH prior and I can get them from Tiny Umbrella, but I do not know what to do next. My firmware is 5.14.01. Is there something I need to do with the SHSH files to downgrade the firmware or am I out of luck for now? Any help is appreciated

    **bump**
    Last edited by keysersoze99; 2010-09-16 at 02:56 AM. Reason: Automerged Doublepost

  2. #2
    I assume you have an Iphone 3G. If so, it sounds like you have done the same thing as me and let Itunes do a restore which has upgraged your baseband? If so, you can jailbreak but there's no current unlock facility for this baseband and from what I've read here and elsewhere, it could be some time before there's likely to be, if at all.

    That said, I'm no expert and perhaps someone else could clarify.

  3. #3
    No I have a 3GS...Thanks. Anyone else?

  4. #4
    Yup he's right. You should've updated though tinyumbrella. What is ur current baseband version?

  5. #5
    5.14.01 now, I did save my SHSH files with Cydia and was able to get them from TinyUmbrella

  6. #6
    Downgrading firmware and downgrading baseband are not the same. baseband can NOT be downgraded.

    The Exploit to Unlock the Baseband 5.14.01 iOS 4.1 no longer Working - iHelplounge

    It says ultrasn0w 0.93 but i guess it's the same for 1.0-1. Do some googling and see if it's unlockable.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •