Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlocking 3g

  1. #1
    Default unlocking 3g
    Hello,
    I downgraded my iphone 3g from 4.0.2 to 3.1.3, and iam using sn0wbreeze to make custom firmware of 3.1.3, however the question is which is better unlock blacksn0w or ultrasn0w?
    thanks in advance

  2. #2
    blacksn0w won't work, you'll need to use ultrasn0w.

  3. #3
    ohh ok
    well thanks for the help

  4. #4
    Ultrasnow and fuzzyband will only work depending on your baseband and bootloader version. I'm currently experiencing the same problem with baseband 05.14 and bootloader 05.09.

  5. #5
    well, its not that ultrasn0w isn't working, its fine with me, I just like to try new stuff, that's why i asked, because i though maybe there's difference between these 2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •