Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 Unlocking

  1. #1
    Green Apple
    Join Date
    Jun 2010
    Location
    California
    Posts
    79
    Thanks
    4
    Thanked 10 Times in 6 Posts

    Default Iphone 4 Unlocking
    My Iphone 4 was working for about a month on 4.01 jb/unlocked on T-Mobile. Untill this morning, the phone would not show the little E next to the T-Mobile sign but I was still able to SMS and call. I couldn't get on the web or MMS at all. So I restored, rejailbroke and ultrasn0wed and now I keep getting the same thing but this time its quite frustrating. I would get the T-Mobile signal with no EDGE for about 10 minutes then it goes into Invalid SIM or No Service. I've restored this phone 5 times now and its giving me the same ********! Anyone have a remedy to this? I'm getting tired of spending 3 hours googling and restoring.

  2. #2
    Make sure your network Settings still point to internet2.voicestream.com . On my 3Gs, sometimes that field is lost for some reason.

  3. #3
    Green Apple
    Join Date
    Jun 2010
    Location
    California
    Posts
    79
    Thanks
    4
    Thanked 10 Times in 6 Posts

    Quote Originally Posted by taxbax View Post
    Make sure your network Settings still point to internet2.voicestream.com . On my 3Gs, sometimes that field is lost for some reason.
    But I still don't get that little E next to my T-Mobile logo. And Last time, I went to About and it read Carrier 7.0. Now it reads AT&T 7.0. But all I did last time was install ultrasn0w then popped in my sim card and it changed everything for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •