Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasnow

  1. #1
    Default Ultrasnow
    I gave an iPhone 4 running FW 4.0.1 & modem FW 1.59.00. iPhone is jailbroken already....I ran the ultrasnow unlock and it initially worked ....but a few days later I noticed in the middle of sending a text message that I had lost my cell data( no signal). I powered it down and back up and it still didn't help....about 20 minutes later I got my cell data back but no more unlock....it vanished....any ideas what happened or what went wrong?

  2. #2
    My iPhone is a Part of Me byron686's Avatar
    Join Date
    Aug 2009
    Location
    United Kingdom
    Posts
    754
    Thanks
    1,202
    Thanked 143 Times in 121 Posts

    I had a similar thing happen to me about 2 weeks ago. Signal was fine then just dropped off, came back but seems to drop off easily now. Will be interested if anyone has any solutions.

    Byron

  3. #3
    Im having sort of the same problem, but mine happens that a few hrs or even days later I cant send or receive MMS.

    This only happens after installing ultrasnow on the iphone 4 with 4.0. Also on the settings then about page it shows carrier as unknown.

    any help.

  4. #4
    I hear ya guys....it has totally baffled me......I can't even think of how ultrasnow uninstalled itself from my phone.....like I said in my previous post it was there then I lost cell data for a bit then bang ultrasnow was gone and back to a locked iPhone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •