Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlock for 5.14.02

  1. #1
    Default unlock for 5.14.02
    friends 3G on 5.14.02

    i have it j/b running cydia. i just don't know how to unlock. help would be greatly appreciated.

  2. #2
    There is presently no unlock for Baseband 5.14.02. You will have to wait to see if Dev team comes up with a new version of Ultrasn0w.

  3. #3
    also, you can't downgrade basebands on the 3gs, so there's no use in trying. I've already tried 10 different ways to no avail...just gotta wait and hope the dev team unlocks 5.14, which may coincide with a release of SHAtter?
    2G iPhone:8Gb/unlocked/T-Mobile/T-Zones ($5.99)/FW2.2.1(5H11)
    LOST in the frozen backcountry of Copper Mountain, CO

    iPhone: 3G/8Gb/unlocked/T-Mobile/T-zones ($5.99)/FW3.1.2

    Mac: because two mouse buttons are scary.

  4. #4
    im using a 3G not a 3GS.


    and i do have SHSH backups for 4.0 and 4.0.1 so i guess i am good to downgrade and use jailbreakme right?

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It still wouldnt downgrade your baseband which is what determines whether you can unlock or not. You can try getting fuzzyband to downgrade the baseband which requires bootloader 5.08 which only a few 3G phones have. If you cant use fuzzyband then you cant unlock for now.

  6. #6
    Thumbs up i think
    i think iPhone 3G cannot be unlocked on 4.1 even with tiny umbrella ..
    but unlock for 5.14 is coming soon, confirmed by sheriff hashim ..source- http://zeeis.me
    Last edited by londons; 2010-10-28 at 10:24 AM.

  7. #7
    As Annie said, some 3G's baseband can be downgraded with fuzzyband. Just try it in cydia, if it works you're in! If not, you've got to wait.

  8. #8
    mine is 5.9 bootloader, sadly :'( m using a android phone now.. its **** in front of the experience i had with my iphone!

  9. #9
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    I also was looking to use fuzzyband to downgrade baseband on a friends 3g but it didn't work and another modmyi user informed me that apple had closed the door fuzzyband utilized, so fuzzyband no longer works. Just have to wait for ultrasn0w.

  10. #10
    The other modmyi user is misinformed.

    Fuzzyband still works on some 3G phones, just not yours.

  11. #11
    Hi guys I have an iPhone 3G version 4.1 with 5.14.02 firmware!! Is it possible to unlock it??? I have already tried some solutions online even by paying but nothing worked!!
    Thanks in advance

  12. #12
    Quote Originally Posted by Nikosaudi View Post
    Hi guys I have an iPhone 3G version 4.1 with 5.14.02 firmware!! Is it possible to unlock it??? I have already tried some solutions online even by paying but nothing worked!!
    Thanks in advance
    The pay sites use the same free software from the Dev Team. The updated version is not yet available for your phone Baseband but it is coming soon. Keep following this site.

  13. #13
    Default Unable to load network list
    Hi,

    I have jailbreaked and unlocked my iphone 3g 4.1 version and modem Frimware 05.14.02 by installing cydia and ultrasn0w but when i inserted the GSM sim card it says no service and when i find for settings<carrier it shows message "Unable to load network list".

    Do any one have solution for this so that i can use my iphone?


    Thanks for your reply!!!!!

  14. #14
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You didn't unlock it. Ultrasn0w doesn't work on 5.14.02

  15. #15
    DevTeam is still working on the unlock for 5.14.o2 and it shld be out Sunday Nov. 28, 2o1o
    It is just around the corner so please be patient.
    but you can jailbreak your 5.14.o2 already

  16. #16
    hello there.. what do u mean that one can unlock 5.14.02 already ?? can you share it ?? thanks

  17. #17
    if your iphone 5.14.o2 isnt jailbreak yet you can still do that
    but you have to wait for 2mrw to unlock it and use it

  18. #18
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Quote Originally Posted by ~VietPyde~2o1o View Post
    if your iphone 5.14.o2 isnt jailbreak yet you can still do that
    but you have to wait for 2mrw to unlock it and use it
    what he's saying is you can jailbreak your device right now but the ultrasn0w unlock will be unavailable until Sunday.

  19. #19
    Quote Originally Posted by iPittsburgh View Post
    what he's saying is you can jailbreak your device right now but the ultrasn0w unlock will be unavailable until Sunday.
    Fyi...
    I'm a she not a he

  20. #20
    My iPhone is a Part of Me iPittsburgh's Avatar
    Join Date
    Oct 2010
    Location
    Pennsylvania
    Posts
    981
    Thanks
    8
    Thanked 102 Times in 99 Posts

    Oh, I'm sorry.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •