Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having trouble unlocking my 3G version 4.0.2

  1. #1
    Default Having trouble unlocking my 3G version 4.0.2
    Hi guys, I just got this iphone and I'm fairly new to this whole iPhone unlocking thing. I saw the video on youtube and follow exactly what it said but my iPhone still says No Service. Modem Firmware is 05.13.04 if anyone wondering.
    What am I doing wrong? I need help please. Thank you.

    119 views and no replies?
    Last edited by thatbb6; 2010-09-03 at 01:12 AM. Reason: Automerged Doublepost

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Have you tried turning 3G off then rebooting?

  3. #3

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    I assume you installed ultrasn0w to unlock right? Try a different sim if you have one and see if that works.

  5. #5
    yea i used ultrasn0w to unlock. I tried different SIM but doesn't work either. I saw some where saying the ultrasn0w 1.1-1 does't work as well.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    I have never had issues with it, Try resetting network settings if you haven't already, Other than that I don't know, maybe try restoring to 4.0.1 and using ultrasn0w and see if that makes any difference, even though I dont think it will.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •