Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 4.0.1 05.13.04 won't unlock!

  1. #1
    Unhappy iPhone 3GS 4.0.1 05.13.04 won't unlock!
    I need some help unlocking my iPhone.

    I just got back from Japan with an iPhone 3GS running iOS 4.0.1 and BB 05.13.04 with SoftBank as original carrier. Jail break (using jailbreakme.com) worked like a charm but I still haven't been able to unlock it!

    I've tried ultrasn0w and the hacktivation patch both without success... so what am I missing? Any ideas?

    /Maigo

  2. The Following User Says Thank You to Maigo For This Useful Post:

    Heners64 (2010-09-06)

  3. #2
    iPhone? More like MyPhone
    Join Date
    May 2008
    Location
    California
    Posts
    158
    Thanks
    9
    Thanked 10 Times in 9 Posts

    If you already jailbroken via jailbreakme.com why you need to do hacktivation patch?

    Try install ultrasn0w via cydia then unlock your iPhone from there.

  4. #3
    i have same problem for a month no salution. i have a 3g with 4.0.1 with 05.13.04

  5. #4
    so what happens with ultrasn0w? it installs, reboots, and you get no service? or searching?
    i had the same issue when very first restoring my phone, took ten minutes for it to find service, i'm not sure how long you're waiting.
    on my 3g i had to restore my network settings a couple of times before it finally decided to connect to tmobile. hope this helps!
    if nothing else, i'd say try and restore again. a pain i know, but it's better than a non working phone!

  6. #5
    ive done a lot of unlocking and what ive noticed is that you should always update cydia essential upgrade then run ultrasn0w. works for me all the time.

  7. #6
    Thanks for the replies.
    I believe I have updated cydia (as I can't find anything more to update).
    The phone is activated as I used it in Japan (and I still have the old SIM card).
    I've tried installing (and reinstalling) ultrasn0w using the new SIM card (both inserting it before and switching to it after the installation) but no good (results in the same SIM Locked message when I try to use it).

    I've tried with a different SIM Card so I don't think mine is defect or anything (besides it's working on my old phone).

    Are there any settings for ultrasn0w I'm missing? You just press install and that is it no?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •