Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w is not unlocking iphone 3g 16gb Help

  1. #21
    Are your Carrier settings correct?

  2. The Following User Says Thank You to amsgator For This Useful Post:

    Alexmediaking (2010-08-27)

  3. #22
    ah my 3g and data is off

  4. #23
    Lol. Ok. You could probably use 1.1-1 then

  5. #24
    i just put .93 in root folder and installed and nothing ifile is pretty cool thanks for that man now i just need to get my phone up

  6. #25
    On t mobile 3g has to be off iirc. Just leave data on

  7. #26
    so lets get this straight im screwed nothing works

  8. #27
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Alexmediaking View Post
    so lets get this straight im screwed nothing works
    How many times have you restored on this 3G, from my understandings, restoring flashes the Baseband, if done too many times, you might have a problem with the Baseband. This could be one of the reason why you are not able to unlock.

  9. #28
    i got 1.0-1 to install perfectly fine...however i noticed that when i downloaded it through safari DL manager it screws up the file and makes it 50kb when it's only 19.4 kb. when I ssh'd into my phone and put the file in the var/root folder from my computer it works fine...so nothing's wrong with the file i uploaded, for some reason when safari download manager downloads it it corrupts it.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •