Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to activate iPhone 3GS

  1. #1
    Default Unable to activate iPhone 3GS
    Hi,

    I found an iPhone 3GS that have been stacked away for a few months, and i tried to upgrade it from 3.1.3 to 4.0, to unlock it. I used shift-recovery from iTunes and added this entry in the hosts file

    74.208.10.249 gs.apple.com
    To activate it I used a phonebook sim card to get through the emergency call display. Everything seems fine, and I'm able to jailbreak it with jailbreakme.com. I install the current version of ultrasn0w after i disable 3G, reboot and insert my brand new (tested in another iPhone) sim card, but no signal. I reboot it both soft and hard, i try to recover once more and do it all over again, i tried upgrading to 4.0.1 but still nothing happening. It says "Activating. May take some time", or something translated from norwegian. It shows correct operator, but no signal bars. Some times i get one signal bar, but I'm not able to start a phone call or anything. This is modem firmware 05.13.04 on 4.0.1 (8A306).

    Someone who have a solution for this?

  2. #2
    I'm having the same issue with no service and waiting for activation message. I can't even get the carrier to show. I'm gonna try to get a new sim card from tmobile as a last resort as I've tried EVERYTHING else up to this point.

  3. #3
    Sometimes the carrier shows up, and sometimes it doesnt. Apart from that it sounds like the same problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •