Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 won't regain signal after power off

  1. #1
    Default iPhone 4 won't regain signal after power off
    I have a iPhone 4 with IOS 4.0 and did the JailBreakMe.com jailbreak and UltraSn0w unlock. I recently went on a trip and powered my iPhone 4 down while on the plane. When we landed I re-powered the phone and noticed that it said "Searching" and then a few seconds later said "No Service". I would cycle the Airplane Mode on and off a few times with no luck. I rebooted the phone again and same thing. Finally before just giving up all hope and moving on I rebooted the phone once more and it worked. Randomly yesterday I was thinking about this experience and I powered my iPhone 4 down again. Same thing!! I am having to power cycle the phone a few times to get it to regain signal if I turn it off. Also, when I am at my girlfriends house down stairs there is zero signal. I was there for a few hours the other night and noticed I got all the way back home and the phone still showed "no service" I flipped airplane mode and signal came right back. Anyone else experience this or have an input/suggestions?

  2. #2
    reset network settings?

  3. #3
    Quote Originally Posted by amsgator View Post
    reset network settings?
    Yeah... I posted this same issue and PushFix apparently was saying it's a "known issue" where the unlock isn't contacting the baseband or something. I can't find any more information on this but it is freaking annoying

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •