Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: only 3G works, no EDGE, gprs gsm

  1. #1
    Default only 3G works, no EDGE, gprs gsm
    i have and 3gs iphone, on 4.0.1 and 05.13.04... in a fresh install with only cydia and ultrasn0w 1.1-1 y only have service when i have 3G service.

    If I turn off the 3G on settings, or if i lose 3g service i get a "serching..." and then no service..

    Its like the cel its now 3G only!! im using a movistar (venezuela) sim. it used to work great with older ultrasnows version and older basebands..

    any one else having this problem??

  2. #2
    iPhone? More like MyPhone dale2's Avatar
    Join Date
    Dec 2009
    Location
    san antonio, tx
    Posts
    181
    Thanks
    10
    Thanked 18 Times in 13 Posts

    Have you tried reseting network settings?
    tried reinstalling ultrasn0w?

  3. #3
    I have teh same problem, a very annoying one I should say.

    My I-Phone which worked fine for several months, suddenly will get no signal when 3g service is turned off.

    When 3g is off, it will go on"searching" to no avail and then display "no service" never connecting to Edge. I have tried all kinds of hard and soft reset, network reset, full reset and updated to latest software version but the phone will always get only 3g signal.

    I'm using a 3gs iphone still under warranty, system software 4.1, carrier TIM, Italy,

    The SIM works fine on any other old phone.

    Please help, I travel a lot and 3g service is not always availbale and it makes the i-phone, a great product, useless as a phone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •