Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w 1.1-1 Update

  1. #1
    Default Ultrasn0w 1.1-1 Update
    Hello,

    My 3GS (running iOS 4.0) is already jailbroken and unlocked, with the previous version of ultrasn0w. Today, I noticed that there is an update for ultrasn0w, it's version is 1.1-1.

    As my iPhone is already unlocked, should I update to the new version of ultrasn0w, or should I just skip it, as updating may damage my carrier unlock (I've read of a few such cases through the forums).

    Thanks!

  2. #2
    Quote Originally Posted by SeW800 View Post
    Hello,

    My 3GS (running iOS 4.0) is already jailbroken and unlocked, with the previous version of ultrasn0w. Today, I noticed that there is an update for ultrasn0w, it's version is 1.1-1.

    As my iPhone is already unlocked, should I update to the new version of ultrasn0w, or should I just skip it, as updating may damage my carrier unlock (I've read of a few such cases through the forums).

    Thanks!
    I'm not sure what users claim that, but any officially updated ultrasn0w package will not damage your carrier unlock. You're fine to upgrade. If you're worried, back up your SHSH blobs with tiny umbrella. Apple, for some reason, is still signing 4.0.1. So be quick. You may need to reboot after updating the unlock, just a heads up if you get stuck "searching".

  3. The Following User Says Thank You to n1c3jack3t For This Useful Post:

    SeW800 (2010-08-13)

  4. #3
    The ultrasn0w 1.1-1 update is to hopefully address some battery drain issues that were being reported by some people after installing ultrasn0w 1.0-1.

    I upgraded to 1.1-1 and it does appear to have had an impact and my battery appears to be lasting longer, although I have not been specifically testing the time or load on the battery.

    I am still trying to get my hands on an non AT&T SIM to see it the unlock has worked on my phone as for some reason it wont take my Australian 3G SIM.

  5. #4
    Mmm, I decided to bite the bullet, so I updated my ultrasn0w, and everything seems to be working correctly! At first the phone was stuck at "Searching..." for a carrier, but I just did a hard reset, and everything sorted it self.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •