Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w 1.0-1 Unlock Question

  1. #1
    Default ultrasn0w 1.0-1 Unlock Question
    First I want to say thanks to the Dev Team for the wicked JB and Unlocks that they have put out. Your work is very much appreciated, I have been sure to buy Apps and make Donations were due.

    Here’s my dilemma…… I have tried and tried and tried and tried but I cannot get my iP4 to work with my non AT$T sim card (Telstra 3G - Australia).

    I am running iOS 4.0.1 that has been jailbroken via jailbreakme.com and has unltrasn0w 1.0-1 installed. I have trimmed the sim card to the micro format and have checked and rechecked to make sure that the contacts are positioned correctly. I know the sim card is still good as I can put I in my old BB Pearl and it works fine.

    I have read that when restoring and activating you shouldn’t use your AT$T sim, it this true? I have tried activating with my Telstra sim, but that isn’t accepted. I have tried with an old AT$T sim that is no longer active but that didn’t seem to work either.

    After installing ultrasn0w, when I insert the Telstra sim the phone displays “Searching..” but never finds a network and sometimes says Invalid Sim, otherwise it just displays one signal bar, no carrier name and does not appear connected to any network when I go into Settings-General-About and Settings-General-Network.

    I have followed every “how to” I have come across, including the simple 1-2-3-4 step videos on YouTube. I have tried Airplane Mode On and Off, I have tried 3G On and Off, I have tried deleting/replacing the “Lockdown” folder using one of the tools floating around, I have done 3-4 clean restores, nothing seems to work.

    Is there ANYTHING anyone else can suggest I try to, this is driving me insane!
    Last edited by AussiePaul; 2010-08-10 at 06:01 PM.

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Have you tried a different SIM?

  3. #3
    I haven't yet. I'm trying to get a hold of a non AT&T sim card that I can cut down to micro size.

    This same sim card (Telstra) that I am trying to use in my iP4 does work with no problems in my 3G iPhone which I unlocked a month ago using redsn0w.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •